Camera Re-calibration Issues

I’ve seen others mention this, but I did not see a full resolution of the issue…

I’ve tried multiple times to re-calibrate my camera and it always ends with the “the process was interrupted, so no changes were made to your calibration”. right around the 80-90% complete part.

I have a very strong network signal with WiFi extenders and I even tried it with my phone as a hot spot sitting right next to the GF.

I have a job that will require me to use the pass-through slot, but there is no way I can do that with my current calibration since when I run the test pattern, the X is half in and half out of the circle.

Any other ideas? Thanks in advance :slight_smile:

Having a “strong signal” doesn’t guarantee success. There’s something unusual in how the GF communicates when performing the calibration process.

I’ve had the same wifi for over 4 years, I received my machine in 2017. Never had an issue with any device, and I have lots of automation and such, but with one exception. My GF would not complete calibration. I added a repeater/range extender, no difference.

I ended up having to connect another router, and the calibration worked. I then disconnected it, and have been running just fine ever since.

This doesn’t really help unless you have a spare router you can connect just for this process, but support can look at logs and see if they indicate anything.


I may have a spare router, I’ll have look to see if I can find it. In the meantime, hopefully the logs will shed some light on exactly where it is failing and why when I hear back from the support folks.

I see you’ve emailed us about this and I’ve sent you a next step there, so I’m going to close this topic.