Camera Refresh and Calibration Issues


#1

Hey Guys!

Had a very productive morning printing orders and then I noticed after my 3rd print of the morning my camera bed image was not refreshing . It would have let me make a print put I didn"t want to go through with the print without knowing if the material was aligned correctly. So, I restarted the machine. The app is telling me the machine is calibrating but the machine itself isn’t doing anything. I have tried setting up the machine connection all over again. I have tried rebooting my wifi router. I have tried re configuring the router. Nothing is working. I have so many orders that I need to fill and I really can’t be waiting days for Glowforge to get back to me. Any feedback would be greatly appreciated. I don’t have much time I can afford to lose with this.


#2

Try cleaning the camera lens and wiping off the glowforge logo. It seems that calibration gets tied up if it cannot read the logo properly as part of the calibration cycle. (use a Zeiss wipe).

Worked for me when I seemed to be experiencing the same issue.


#3

Thanks, Todd! I’ll try that next!


#4

Tried cleaning the camera lens and the top of the printerhead with a Zeiss wipe to no avail.

The problem is, when I restart the glowforge, the printer arm doesn’t move at all during calibration. It doesn’t even try to read the glowforge logo. It just stays there — up and to the left. But the app continues to say “calibrating” forever.

So, I took the opportunity to follow all of the cleaning procedures that are outlined elsewhere on the board and that didn’t do anything either. I’ve disconnected other devices from the WiFi network to try and lighten the load. That didn’t help. I’ve reconnected them too — they all connect to the WiFi and access the internet just fine on that network. In fact, I’m sending this via that network right now.

I’m at a loss as to what to try to do next. It’s crunch time on a lot of business that I do using this laser — this happened right in the middle of a major project — and this could potentially be disastrous if the problem persists. Any advice or other troubleshooting steps would be greatly appreciated.

Thanks!


#5

Maybe try manually moving the print head (slowly and with the machine off) under the camera. Others have had success with this.


#6

Thanks — I did try that too. No luck. Plus when I put the arm there, it never moves from that spot either. and the app is still stuck on calibrating. Very frustrating.


#7

Did you try turning off the machine for ten minutes, log out of the app on all devices, turn machine back on and let it finish the startup calibration routine before you try to log into the app again?


#8

Thanks for the suggestion, but no luck again, sadly. Logged out everywhere and powered down for over ten minutes. After logging back in, the app says it’s “calibrating the head of your glowforge. This could take a few minutes.” But it’s still not doing anything and it’s just sitting there. After a little time, even that went away and it was back to just having “calibrating” up in the corner. Thought maybe you were on to something there.

I wish I was getting some sort of feedback from the app or the machine to tell me where to go or what to do… where in the calibration it’s going wrong, but I’m at a loss.

If anyone has any other troubleshooting tips, I’m all ears.


#9

It can sit at that “Calibrating” message for up to twenty minutes sometimes, and if you shut it down while it’s waiting, or if your Wifi signal is sketchy, that can get it a bit… “stuck”… for lack of a better term.

At this point, I’d suggest just turning the machine off for a few hours. Sometimes that resets it. (It’s the last resort, but it does sometimes unstick it.)

When you start it up next, turn the machine on and then go get some breakfast or something. Make sure you give it long enough to finish the calibration, even if it looks like it isn’t doing anything or has no intention of doing anything. Eventually, after it loads up whatever it needs to load up, it will finish the calibration cycle and the head will return to the upper left corner. Only at that point should you log into the app and if the app says “Ready” you can start the job.

I got into the habit of turning the machine on in advance of whatever I needed to do by a good twenty minutes or so to let it get any updates out of the way, and only then starting the app. Seems to help. I haven’t had one get stuck in a long time.


#10

Sounds like a plan, but one point for clarification — when I start up the Glowforge next, should I have the arm and printer head start out under the camera for calibration purposes? Or should I have it rest up in its home spot?


#11

I don’t think it matters much anymore. That used to be necessary in the early days of release, but it seems to find it’s way just fine now without it.


#12

Alright — great! I’ll shut it all down and try it again tomorrow morning. Let it run for a while then and see how it goes. Crossing my fingers.

Thanks for all of your help.


#13

I’ve had this problem twice. The thing that fixed it for me was logging out of the glowforge app, cycling power to the glowforge and logging back in. Seems like sometimes the service gets stuck thinking there’s another job or instance of the app running.


#14

Good morning, guys! Still no progress. I turned off the Glowforge the whole night. Even took the extra step to remove windows from my computer and refresh the system. I’m still getting absolutely nowhere. Hopefully, someone will get to my ticket soon. I feel like I’ve exhausted all options. Any other tips or tricks? Thanks again for all your help.


#15

Did as you instructed. Still no progress. I wish there was a way to reset the machine to factory settings or something. I’m not too fond of this feeling of helpless feeling lol


#16

I don’t think anyone is… but, it’s kind of like the check engine light on your car. It happens.

When you turn it on, are you getting any white light at all from the button? An occasional flash or anything?

Are you able to access your router and verify that your Glowforge is actually connected?

You mentioned that you went through the set up again - how did that go? You held the button down, got the teal light, connected to the Glowforge WiFi, gave it the network info? Did it give you, huzzah - you’re connected, message?


#17

So, the calibration process starts perfectly at first. The Glowforge powers up. It does it’s normal hum and slight clicking noise and the the button lights up. Then nothing follows. Usually, what follows after that is the camera calibration the arm begins to move and such and then it returns to the top. Then the app will tell me the laser is ready. However, after the button lights up the app just keeps telling me the machine is still calibrating. It’s the strangest thing and the machine has worked beautifully up until now.

I did try the setup up process several times. I even tried creating a hotspot from my phone. Each time I get the huzzah complete with animated confetti lol. When I return to the dashboard-- as instructed-- the app still says calibrating.

Everything else works. I open the lid and the app recognizes that the lid is open. You close it and it goes back to calibrating. You turn it off and the app recognizes it is offline.

I thought maybe it was a computer issue so I set everything back to factory settings and reinstalled windows and all. I logged back in and the machine is still calibrating.


#18

Dang Annie, the machine seems to be connected, you might check https://www.whatismybrowser.com to see if your browser is up to date, and/or clearing its cache.


#19

I was wondering if it might be a sketchy Wifi signal - did you run through the Troubleshooting Guide for Wifi issues?

https://glowforge.com/support/topic/troubleshooting/wi-fi


#20

I did a full computer reset this morning. I’m not too sure if that completely updated my browser but I will definitely try what you suggested! Thanks! I’m open to any and all suggestions :slight_smile: