Can engrave large amounts of text

I have large amount of text I’m trying to engrave. But each time this message will pop up. I’ve tried doing a pdf and svg. Either way it doesn’t want to work.

Try rasterize the text and see if that helps.

I’m sorry that you ran into trouble when trying to start your print. Will you please let us know if what @hansepe suggested gets you up and printing? Also, I’d be happy to take a look at the file. You can post it here on the forum or, if you’d prefer to share it privately, email it to my attention at

1 Like

So I couldn’t figure out joe to rasterize in Inkscape so instead I recreated the file in gimp and it worked…

Not sure what the heck was going on.

I believe Inkscape would be, “make a bitmap copy.”

If recreated in gimp, it was likely a bitmap/raster that you uploaded. The software has an easier time with path planning for a raster/bitmap image than with a vector file with a ton of text. It’s not necessarily the text that’s an issue, it’s likely the amount of nodes that are an issue. It’s trying to develop a motion plan based upon all of the little mathematically defined points, and when the number of points is excessive, it tends to choke.

Thank you for the update. I’m glad to hear you were able to get up and printing! If you’d like more information on how to rasterize in Inkscape, we now have a guide on our support page which has steps to explain the process. It can be found here: Rasterize Objects (Converting Vectors to Bitmaps)

I’m going to close this thread. If you run into trouble again, or have any questions, please post a new topic here on the forum or email us at and we’ll be happy to help!