Can not connect to Wifi

I’m having a problem connecting to WIFI. I have searched threads for an answer. Have not found one that worked for me.

This is a second machine I am connecting. I get as far as my network seeing it but I always get the same message. Could not connect and I’ve ruled out all of the four possible reasons they state.

I have talked to my service provider and everything is good on their end. Spectrum did what they call “enable device theory” on my 3 devices and all was okay. I have tried connecting to different networks (family members hotspot) different devices (laptop, Iphone, IPdad)

This is a new machine (not refurbished, we hope). During this process which has gone on for awhile (got tired of dealing with it and put it off for another day), waiting on support (yes I know this creates another ticket) tired of auto reply’s from support.

I’m sure someone understands my frustration. And I’m praying someone has an answer.

Thanks so much.

1 Like

If you have tried all the options they suggest, including using a mobile hotspot, then it’s possible your machine is defective and will need to be replaced.


Glowforge support does not monitor this forum, so posting here does not open another ticket.

If using your phone as a hotspot doesn’t get you online, then Glowforge support will have to diagnose the problem and hopefully get you connected.

1 Like

thank you - not what I was hoping for- sadly - so I emailed support and it’s been days, so what is the best way to get help?

Support responds within hours, and you would receive an immediate notification that they received your request. Check your spam folder.

If you sent an email instead of using the support contact form, that could slow things down significantly.

1 Like

How far along in the setup process did you get using your phone as a hotspot?

Make sure your wireless network has a 2.4 ghz Network if it’s dual band(broadcasting at 2.4 ghz and 5ghz) as the wifi card in the Glowforge is cheap and only works fmwith 2.4 ghz. That is an older type of wifi so with the change that was mentioned to your network it’s possible they turned it off. That’s where you are having an issue from my standpoint.


If it was on 5GHz, it would not show as an available option to select in setup. The module in the machine can not see 5GHz networks.

This is true but from personal experience and many others here, if you have a fancy all in one network that’s supposed to automatically figure out what band the devices are on and put them there………results are mixed at best.

Least ways I’ve not heard of such a thing being successful. I have read in the time before when support was here, that separating the bands into separate networks solved connection problems.

…probably due to the cheap WiFi internals on the laser, tbf.

1 Like

The GF uses a cheap TI WL18MODGB-05 wifi module, but it is long-range and stable on an appropriate 2.4GHz network.

Fortunately, I am not one of those who’ve had issues. I bought an old apple Time Machine/router and I’ve only ever used it just for the gf. Separated network, unique id. I can change out my main network equipment and never miss a beat because it’s dedicated.

I’ve never had an issue either. AT&T provided router (Arris, 5GHz & 2.4GHz - same SSID), two different machines. The refurb was set up out in the garage on the other side of the house, about 100’ away from the router.

This is exactly the information I was looking for! Thank you.


Hope it helps!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.