Can not cut through

I have tried and tried, and I thoroughly cleaned everything on my Glow forge pro. Nothing will cut through! What can I do to fix this? I’m using red oak and it is 1/4 inch. it is the bunny earring and necklace project. everything engraved again but wil not cut through!

Are you using proofgrade materials? 1/4 inch for me is hit and miss at times depending on the quality of the wood. You can try to cut it twice a bit faster, however, if it has glue voids, etc. it won’t cut through that.

So you have followed all of the official troubleshooting steps for this issue?

1 Like

The bunny earrings and necklace files are designed for 1/8" material (medium plywood).

The Glowforge has difficulty cutting many 1/4" materials depending on the type of filler used. There is no 1/4" proofgrade red oak material that I am aware of, so you are going to have to test extensively to find a setting that will work. Also, the material must be held flat to the honeycomb tray and all of your fans and optics must be clean.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.