Can’t connect to WiFi can’t get ahold of support

Haven’t been able to connect to WIFI since Saturday.
Been on phone on hold with tech support 4 different times today for 2 hour each call it disconnects after an hour. Now when I try to call it connects and then immediately disconnects

1 Like

Welcome to the community!

You haven’t provided much info to go on, if you’re asking for assistance. Have you carefully followed all the steps outlined in the troubleshooter on the Support site below?

Support’s first question will be if you completed it and what error messages did you receive if the procedure didn’t work.

Good luck!

7 Likes

Yes I have done everything in the support link it was working fine … it started having issues like not cutting so I unplugged it cleaned it plugged it back in, wouldn’t connect to WIFI,
Restarted the WiFi router restarted my computer unplugged and replugged in the aura ( all of this done at the same time)
Checked the WiFi with my robo vac, all 3 tvs 2 computers, 2 printers and 2 phones, everything connected fine and worked.
turned WiFi off on everything tried to connect aura still nothing it says”open no internet connection “
I am on the setup page and it never gets to the the screen to show my WiFi or the “you are connected “ or the “ glowforge did not connect t page “

1 Like

Can you try using your phone as a hotspot to connect?

2 Likes

Tried that too it does the same thing

1 Like

During your cleaning, did you do a deep clean, or just clean the lenses?

1 Like

I cleaned everything including the Matt ( silver thing with holes) and the inline filter

1 Like

What precisely do you mean by “not cutting?”

If the head moves through the motions of focusing and final alignment, then “air cuts” without the laser firing, that has nothing to do with your wifi connection.

When troubleshooting these issues, it’s critical to focus on the actual problem, rather than “fixes” that are totally unrelated.

3 Likes

I was trying to explain the process of what exactly I did the WiFi was working everything was fine I did about 6 cuts then on the 7th cut the head moved but nothing would cut or score or engrave.
So after looking through the FAQ ( since it was a Sat I couldn’t contact customer service)
The steps in FAQ for my problem was to clean the machine which I did, then tried to reconnect to WiFi ( since i unplugged the machine to clean it )
That is when it would not connect… I do not know if cleaning it solved the other problem, because I can’t try a new print since I can’t connect to WIFI

1 Like

Yes, but you shouldn’t have had to reset the WiFi just because you unplugged the laser …

You definitely need Support’s help with this. If you haven’t done so today, go ahead and email them. Yes, it will take a day or two to get it resolved, but perhaps easier than camping out on the phone.

Good luck, I’m sure they can get you back up and running!

5 Likes

Thanks … it does go offline every time I unplug it but normally it hooks right back up I have submitted a support ticket
Thanks for your help

1 Like