Can’t print

I am really new to this and I don’t know what is happening. I can’t print anything. It keeps saying print stopped before it even starts to print.

Have you run the First Three Prints yet, or does this happen with those prints also?

Ohhh. I ran only one and it was fine. However, I have done a few others and it worked. Then it stopped.

The first thing that support will ask is for you to try the Gift of Good Measure with medium draftboard. If that works, the problem is either with your file or your custom settings. Based on the error, I am guessing the issue is with your file, probably either the file type is not correct or there is too much data for it to process, though these are just guesses.


Here’s a link to the “first three prints” @ben1 is referring to – you’ll learn a lot of the things that new users get stumped by when they skip this step. :slight_smile:

1 Like

Thank you!
I will try this tomorrow

1 Like

I’m so sorry to hear that you’re running into trouble.

I’ve extracted the log files from your Glowforge, and it appears the prints that are not allowing you to start all utilize the same design.

Could you please try rebooting the system you are logging into the Glowforge app with, and rebooting your Glowforge, and attempting the same print in a new session?

Let me know how it goes!

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.