Cannot connect to glowforge wifi


#1

I have tried the troubleshooting page and done everything on that page 3x.
I am very frustrated I just want to play with my machine I have waited over 2 yrs for !
I have tried connected on my mac desktop and my Samsung s8 plus with zero luck.
Please help


Wifi Won't Connect to iMac, Yosemite 10.10.5
#2

I’m just going to check a couple of things:

  1. You ran through the setup here first? (specifically the Connect to WiFi steps?)

https://glowforge.com/support/topic/unboxing-setting-up/unboxing-and-setting-up-your-glowforge#Sign-in-and-connect-your-Glowforge-to-Wi-Fi

Which part did it get stuck on?


#3

Yes I did all those steps up until the “Sign In and Connect Your Glowforge to Wi-Fi” I turned on my machine wait for the teal light and then I pressed the continue button on the directions on this page http://app.glowforge.com/setup and then i wait for the Glowforge temp wifi to show up and it never shows up. i have tried this step multiple times with no luck.


#4

Guessing that Jules is about to ask the same question, but were your Mac and the S8 both on the wifi? Not ethernet in the case of the Mac and the S8 was otherwise in airplane mode, forcing the wifi connection?


#5

Yes, you’re quicker than I am at this , and a lot more savvy, I’m going to let you take this one. Thanks!


#6

i tried both, i took my phone off the wifi and just tried the computer and then , i turned the wifi off my computer and then tried my phone. are you suggesting i make sure NO DEVICES ARE ON THE WIFI EXCEPT THE COMPUTER?


#7

Does your mac happen to be running Yosemite, by any chance? I had nothing but problems connecting Wifi and Bluetooth devices with Yosemite. There were lots of long, complicated shuffling files fixes, but I mostly just ended up turning things off and on 47 times (including resetting the router a few times) until it would cop on. That obviously doesn’t,explain the s8 problem, though…


#8

Sorry if I gave that impression – was actually trying to say the opposite: Make sure your phone is connected only to wifi (no cellular/mobile connectivity). Likewise, I was asking if your Mac was only on the wifi (no wired connection).

The desktop flat out won’t work for this if it has a wired connection available and there are documented cases where some phone/mobile service combos will ignore the wifi.


#9

ok both on wifi, and still no luck. computer has never been hardwired.


#10

A question: Where are you looking for the temp wifi to show up? Are you:

  • looking on the web page, or
  • going to switch your wifi connection and looking for it there?

The latter is the one you need to do.

(Sorry if this is a silly question. Sometimes what seems simple to one person is obtuse to another.)


#11

im on El Capitan actually…


#12

no i am in the WiFi setting and using the drop down list as well


#13

OK, so you are in the right place. Are you in an area with a bunch of access points listed? One thing that may not be clear is that the Glowforge WiFi ID is kind of cryptic. It’s not “Glowforge WiFi, connect here to set up” but rather a pair of random three-character codes.

If you look on your Glowforge box, you’ll find a white sticker with the code on it (just the code, no indication of what it means).


#14

Ok, sounds like you’re on the right path. At this point, my inclination would be to

  1. Turn off the GF
  2. Power-cycle your internet router and wait for your wifi to reset
  3. Turn the GF back on and press the button for 10+ seconds until it turns blue/teal
  4. Start over with the setup routine as described on the support page.

#16

Excellent point!


#17

LOL you’re fast. I deleted that because I wasn’t sure if that was pertinent here. The GF will broadcast a 2.4ghz signal and the devices oughta see that no problem.


#18

so I switched to 2.4 and restarted my Glowforge and my internet and nothing so far (sad face)


#19

there is only one other wifi network that shows up that doesn’t have a password but it is just random numbers/letters, no sign of glowforge name. I took some photos of my box but can find any identifying ones that match…


#20

Something like TKD-GFW (totally made up letters)? Does it go away if you turn off the Glowforge?

That’s probably it.


#21

no it wasnt like that at all, and now it is gone…