Cannot do an outline

I have done everything old posts have said to do, this is a new issue for me. It used to work fine and now it wont work at all and the whole app is so slow! I am making an outline on a file that i have used before and have done outlines on before just wanted to change it and it is stuck forever on the creating an outline. Usually its not fast takes 30-60 seconds but now ive literally been letting it run on that for 30 minutes with no outline still. I have cleared the cookies and caches, logged out and back in, shut down computer and restarted it, turned on and off the glowforge itself just to throw the kitchen sink at the problem. I am using Safari, I have a glowforge pro and i am a paying premium subscriber. Everytime I go to use my glowforge something is wrong or is a problem and I am so sick of it. If anyone has a solution, I am all ears.

Try opening the app in Chrome. Also, try opening a different file and using the outline tool to see if it is file specific.


I tried it in chrome the same issue is happening, went back to old files already in the glowforge app with outlines done previously and it wont let me make a new outline on them either.

Your best bet is to email Support as they don’t monitor the forum. Since the outline tool continues to work for most users, there is something unique about your situation. Do you get the same error when you create a shape and select the outline tool?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.