Cannot print anything. SetFocus throws error as well. Hitting print gets error too

I’ve spent 3 hours troubleshooting.

I’ve restarted several times. Unplugged. Cleaned the Glowforge. Cleaned the lens. Reseated the head and make sure the connection is clean. Cleared cache through browser. Hit shift f5. restarted the computer several times. Deleted files since I don’t have premium thinking they are giving me limits.

I had a similar issue once before and found that it was an error in the particular file that I was trying to cut. So, I’ve tried multiple files including the rizers I first printed and can feel confident it is not a problem with a particular file now since I’ve tried several different ones. Simple files and more complex.

Please, what else can I try?


I got the same error earlier today. I saved the same file under a different name and it loaded just fine.

Just a thought you might try…

Also clear your browser cache. That usually fixes this error for me.

I’ve had this today too and it’s been infuriating. I literally have been trying to cut the same file that i’ve been cutting for WEEKS. I restarted the computer and the “forge” - once it finally cuts it does not cut through my material (again, same materials ive used the past few weeks) and i’m beyond frustrated. I’ll try the cache thing and the file rename - thanks for tossing those suggestions out there!!

traci, same here. I cut 4 stands for engravings out of proof grade acrylic, then went back and tried to cut two more with the QR code still on the material and selecting the material. Could not get it to cut after 3 different attempts. Since then I’ve been trying other files and none work. Yes, very frustrating.

I gave your suggestion a try gamn1958. Sounded like a good idea. Unfortuately, that didn’t work either. geek2nurse, thanks, I’ve tried clearing cache from browser multiple times.


Tried a completely different browser. Created a completely new file. Same error message.

tracijohunt, did you figure out the issue yet? I’ve just taken off the laser head and taken a good look at it underneath. The two circles either side of the lens were both rather dirty. I’ve now cleaned them real well. I missed this when cleaning earlier. I’m restarting the machine and will see if the error is still happening. Will let you know. But maybe you can take a look at yours as well and see if that might be the problem with yours as well.

I clean my laser head, all glass parts every other cut. My camera has also been severely “off” regarding lining anything up. I can usually get one of 8 cuts to be somewhat successful. Huge waste of materials because I can’t just put it back in and line it up to re-cut it then either. Cleared my cache, changed browser. Haven’t had a chance to re-save the file yet but will try that too. I also cleaned all fans and air intake and output areas regularly… :woman_shrugging:t2:

tracijohunt, it did resolve my issue. I made sure the two round pieces of glass were completely clear.

GlowForge - It would definitely help if you would add error messages that are more appropriate to point to the problems. This is same error I have gotten for two different fixes that have had nothing to do with Clearing a Cache or Restarting GlowForge. You don’t seem to have error meaningful error messages built into your software.

Glad your issue is resolved… mine still lingers after all these “fixes” have been attempted… I was getting the same error as you or none at all because I can’t get past the “scanning” or “focusing” stages.

I refuse to pay for premium for an expensive machine just to have it work like it used to. Seems like a scam to me. “Let’s update it so it works worse and people want to pay more monthly instead.”

I won’t be buying a other when this one dies. Which might be tonight the way things are going.

Are the connectors where the head connects to the plate clean as well? Can you show a picture of the underside of your laser head? The only reason I figured this out was because I saw another post where support asked to see the underside of the laser head.

1 Like

These are parts I wipe regularly, as you can see. Maybe you can see something I can’t? Let me know! Thanks!

(I also clean the lens inside the machine that is opposite the one on the side of the laser head, and that side laser eye on the laser head as well… using Zeiss wipes…)

What about the window waaaaay over on the left side of the machine and the one on the left side of the head?

Edited to add: Just re-read your post carefully and see you said you did clean those two also. Was just looking at your photos.

2nd edit: camera on the lid???

And the logo on the top of the head.

1 Like

I never considered cleaning the logo - I’m sure there is some dust, and I wipe it randomly - I’ll definitely give that a try too!!

1 Like

I’ll grab a picture tomorrow of the camera on the lid - but it’s clean and I clean it every time or every other time depending. I tend to look at it every time I open it to do work and take the time to “inspect” it for any issues or abnormalities.

1 Like

geek2nurse what does cleaning the logo on the top of the head do? I have not considered that, however it is so accessible it does get cleaned more often.

In the centering phase, it is using the logo on the head for the final calibration. First, it takes a picture of the bed to locate the head, moves the head towards the center, and then does the final calibration on the logo.


Thank you for the suggestion. I’m glad you resolved it! Thank you everyone for your advice. I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!