Cannot scroll down in material selection

I am using the latest Chrome browser on a Mac. I am unable to scroll down in the find materials tab of the UI. I know I can search for a material, but I can’t scroll down to select the Manual Settings Selection. The only way I can do a manual setting on an “unknown material” is to select one of the PG settings, then change it there to the settings I need.
Is this a problem with the browser, the Mac, or is that the way the UI works?

The “find materials” tab only shows PG materials. To use custom settings, click on the individual steps down the left side, and use the fly-out menu there. :slight_smile:

What I am saying is that in the the fly out menu (see picture) I cannot scroll past the .125 Baltic Birch to the bottom where the Manual Settings is located.)
I am using the Chrome extension “Glowforge Material Manager” because I thought it might fix the scrolling problem, but it acts the same with or without the extension.


I’m not sure that’s SUPPOSED to scroll… Pretty sure it’s just your “recent materials”… (I"m on Macs as well and have never seen scroll bars, but since it says "“Recent Materials” I just assumed that’s what it was.)

That’s because it isn’t there. It’s here:

You’re looking at the MATERIALS list, not the SETTINGS list. Manual settings are in the SETTINGS flyout that you get by clicking on the steps.

If you want to see more materials in this list you can get to them by entering some information in the box at the top - walnut, will show you all the walnuts you’ve used recently. Medium will show you all the medium PG materials, etc. I can scroll, but usually only one or two items. I use a mouse and scroll wheel to do so.



1 Like

Geek2Nurse, everybody,
I’m sorry, you’re right. I got my menus mixed up. That menu Geek2Nurse shows is the flyout menu where I cannot get to the manual settings. I have too many saved custom settings and it won’t let me go below the bottom of the flyout menu to get to the Manual:

The Manual setting is about 4 selections below the “craft Foam Cut” in my options.
Since I can’t scroll to it I have been selecting one of the other saved settings, then using the flyout on that setting to get to the values. then I can change those settings. As long as I don’t save the setting, I haven’t messed up the saved setting. But I should be able to scroll down to manual, and to my other saved settings, right?

What sort of computer are you using? Is it because there’s no scroll bar? Mine is a MacBook Pro with a touchpad – I swipe up with two fingers to scroll that list (I have lots of custom settings, too). If you have a scroll wheel on your mouse, that should work too.

Support will probably want your browser info – go to and copy the URL there and paste it here; that will give you a head start when they get here to help. :slight_smile:


This has happened to me. Just click the unknown box and pick any material in the list, you should then be able to access the manual section.

Have you tried zooming out?

1 Like

Good question. Now that you bring that up, I seem to recall an issue with some browsers when combined with screen resolution and zoom level, that would prevent scrolling of menu items.

1 Like

Yes I’m using a mac laptop, but never used any of the swipe functions on the touchpad, but the double finger swipe worked! I’m so used to clicking in the box and pulling down to scroll. Now I’ll have to go back and learn the rest of the touchpad gestures!
Thanks so much!


Hello @advtrvlr, it looks as though @geek2nurse was able to provide the solve for you. Thank you @geek2nurse!

I’m sorry about the confusion around the missing scroll bar in the UI. You should just be able to hover your mouse over the area and swipe up or scroll if you have a mouse with a wheel. I’ll make sure to pass this along to our team to see if we can provide a better experience.

I’m going to go ahead and close this thread. If you still need help with this issue or anything else please either start a new thread or email us at We’re happy to help!

1 Like