Can't connect machine to WIFI

I just used it a few days ago, but today I can’t get it to connect. I’ve restarted my wifi, I’ve speedtested it and tried it from other devices. I’ve tried the setup, I’ve done a factory reset… Nothing is working.

Would really appreciate some insight here. Almost all of my christmas gifts this year were going to be made with my Glowforge. Getting nervous that I cant rely on it :frowning:

If you’ve done a factory reset then you’ll need to reconnect to a WiFi network like you did the first day. Hold down the button until it turns teal and go through the setup by log ging onto from your WiFi connected device (phone, laptop, tablet) and follow the instructions to reconnect your Glowforge to your WiFi.

Video of the process below:

If that doesn’t help, let us know exactly where the issue is - preferably by posting screenshots of what you’re seeing :slight_smile:

Once it connects once you shouldn’t need to do this again (barring doing a factory reset again).

This is exactly what I tried to do. It didn’t reboot on it’s own when I did the factory reset so I had to turn it off and back on, then tried going through the setup you linked.

This is what I saw.

Hello @haley ,

Thank you for reaching out to us. I’m sorry to hear your Glowforge is having some connectivity trouble. I’m happy to help troubleshoot the issue with you.

I extracted some logs from your Glowforge to investigate, and I can see that your unit was able to connect and print late last evening. Have you tried to turn your Glowforge on yet this morning?

When I looked at the logs from yesterday, I can see your Glowforge was able to connect successfully to your network, but may have been having trouble maintaining a stable connection. When this is the case, you won’t need to go through Wi-Fi setup again, but you may see an “Offline” message.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  1. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

Please let me know how it going and I’ll follow up with next steps if needed. Thank you!

I had a problem like this in a shop that I shared with others. Turns out there were 2 networks available. One was 2G and the other was 5G. I made sure I was connected to the 2G network and I haven’t had a problem since. But I remember the absolute frustration when I first got my machine. Thoughts of turning it into scrap metal invaded my reptilian brain.

But my GF was worked flawlessly for over 2 years.


It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email