Cant enter thickness for uncertified material

When using an uncertified material, i can enter the cut settings, but when i go to choose material, the box to enter the thickness doesn’t work.

If you’re choosing a material that already exists, it will automatically put in a measurement. This cannot be edited.

Thanks for taking time to respond!! I am not using an existing material, it is an “uncertified material”. when using this you must enter a thickness. this appears to just be a glitch, Glowforge please look into this!!

1 Like

Happens all the time.

It either says “auto” or “0 in”, and you can’t click in it to enter any value.

I just ignore it and use set focus if I need the camera to make sure the design is aligned on scrap material or similar, and use the correct focus height in my settings. The material “thickness” is irrelevant when using custom materials.

Have you used the ‘set focus’ on it? It pretty much negates the need for putting thickness in manually. You can find it here…


Wow. Didn['t know i could do that. Worked, thank you!!


This issue is happening to me, as well. I submitted a problem ticket and then pushed on. It seemed to do okay.

Thanks for the answer @Xabbess, that’s right.

The Uncertified Materials box is disabled when

  • A piece of Proofgrade is detected

  • Set Focus has been used

In both cases, the height is already known.

And of course Focus Height can also be manually set with manual settings.

I’m going to close this thread - if you run into any more trouble, go ahead and post a new topic. Thanks for letting us know about this!

@wayman if you’re still having trouble, please open a new topic or send us another email.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.