Cant get outline to load on the software

I have never had any issues adding an outline to my work until today. Everytime I try to add an outline to cut around my svg’s it will not load. I have cleared the cache, restarted my desktop, laptop, and phone and it still will not load. I mainly cut leather on my machine for custom hat patches.

Will it not work on any art - or just a specific piece?

It will not create the outline on any new art work and some of my old svgs. I have never had any issues with the outline until yesterday.

Can you try using a different browser?

1 Like

I have tried that as well

@megan23

I’m sorry to hear your Glowforge outline tool does not work. We need a bit more information to investigate.


  • Information about the browser you are using.
  • A screenshot of the error you are getting.

Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says "Your web browser’s unique URL"
  3. Click the button that says "Copy URL to Clipboard"
  4. Reply to this, and paste in the link provided

If possible, could you please send me a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:
  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

This will help us understand the circumstances around your error so we can work on it for you.