Cant Save Custom Settings

Hi all…

Seeing this problem for the first time…

Typically, I can select a saved setting, make a change and then save it under another name. I do this alot when testing with new materials. For example, I have a solid setting for Acasia boards named Acasia Boards but I want to test with a new board. I select Acasia Board settings, make a change to it like adjust power or speed, hit the plus button and save it under Acasia New Board Test…

Its not letting me. I hit save button and the settings dont show up. Did something change or is there an issue?

Update…in addition to not letting me add a new saved setting, its not letting me save changes to existing ones either!!

Thanks in advace!

There have been recent issues with Safari and one of the antivirus programs causing issues with the interface. Can you try a different browser and see what happens?


Tried on Chrome, Firefox and Safari. This does not seem to be browser related.

bumping up.

Glowforge support staff does not monitor the forum. You will need to initiate a support ticket.

1 Like

thanks…thought they did. I did initiate a support request.

I just tried on all three browsers above, working fine here.

I’ve tried on multiple browsers, multiple machines (3 now) and I cannot edit or add a custom saved setting. This has to be an account issue…I’ve tried logging on and back off again…nada!!

It will be curious to hear what support says when you hear back from them.

They used to, stopped some months ago.

Well that’s great…support went from difficult to almost non-existent. Still waiting to hear back from them.

They can take several business days, there’s no guaranteed response time.

If you have any ad blockers, you might try turning those off and seeing if you still have the issue. I’ve heard that ad blockers don’t always play nice with the Glowforge software.

I’m having the same issue, did you hear back from GF?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.