Can't Select Material or Thickness

I have a piece of Incentables White on Red Laserable Acrylic Sheet in the :glowforge:. I have a design of my own (which I just did on a piece of :proofgrade: plywood.

I have set all the parameters for the engravces and cuts, the the GFUI will not let me select e material or specify material height.

Click on Unknown (in blue-left column) and enter the thickness of the material in the Unknown Materials blank that pops out. (In inches.)

Then you will be given the option for setting your own values.

1 Like

You clicked on the Unknown/UNKNOWN in the upper left & nothing happened? Or did it pop the window that shows the PG search or “Use unsupported material” and then not let you click on the latter? Or did it let you do all that and not let you enter something in the material height field? Or did it let you do that but not allow the Submit? Or did it let you do all that but still leaves the “Select Material” prompt next to the Print button?

Rookie mistake, I missed the Unknown button in the upper left. (Face palm!)


We all made them :slight_smile: Some of us are just further ahead on things that will later become obvious but only because we muffed it once :smile:


No rookie mistake. It doesn’t look like a button to me.

I wouldn’t have thought to click on it.

Yeah. It used to be a lot more descriptive. Unknown/unknown is seriously useless to the user but like a dozen other interface issues has been that way for a long, long time. It’s almost as if they have contracted out S/W updates in discrete builds rather than fix them in house.


By the way, when using non-PG (and in fact with PG I at least check to see what it says the material is), I start in the upper left and select the material. That will then populate all of the cut/engrave operation details with the material thickness it chose for PG or you entered for unsupported materials. That saves a lot of field entries.

Then I set the operations - engraves/cuts with speeds/power.

Then I move (if I have to) the objects on the material. By doing it in this order, you’ll get a proper bed scan and as you move objects the no-go zone bars will show up appropriately because they can change a bit depending on whether you’re doing cuts or engraves close to the edges.


Well, I chose the material, set my parameters, clicked print (waitied 20 minutes) and the GFUI just comes back to the Ready screen. It does the “scanning your material”, then the “preparing your design” but never gets to the point of being able to engrave/print.

Next I lied to the GFUI (we need an emoticon for GFU :smile:) and told it that I had medium acrylic in the :glowforge:. Same failure. Put a piece of :proofgrade: plywood in, same failure.

Here is the file (7.8 KB)

By the way, I WAS able to send this file to the :glowforge: earlier, but it fails now. :tired_face:

It has to be the file. I just tried a different design of mine and it is fine. Back to the drawing board (or Corel Draw, in this case).

Looking at your file as text, I see that it is using fill-rule:evenodd. We know that Glowforge does not implement this fill rule correctly–only fill-rule:nonzero.

I also don’t know if clip-rule is properly supported. I know clip-paths aren’t, but they result in a warning about them.

I’m sure others here will have more ideas.

1 Like

It is something with the way that Corel Draw is exporting the graphic in the middle. If I delete that it works fine, but even if I replace the graphic with something similar, it fails. I exported the file with out the graphic, then loaded it, and then loaded the graphic as a .png file and it worked.

Learning everyday.

Almost a year ago, on the first print on my pre-release, trying to print the founders ruler, I spend about a half an hour trying to find the software print button in the GFUI. It was smaller then and on a 24" monitor, was hiding way up in the right corner. All my attention was on the left operations bar and on the left side of the bed image where the design was. Never thought to look up to the right. Talk about a flurry of emotions. Of course the first thing I think of is that it’s me, not the Glowforge and I am not doing something right. Well, time has told me that I can be a little easier on my own level of technical literacy and put some of the burden on the interface. It works, but sometimes, it’s just not as helpful as I would like it to be.


Did you fess up to that before? :smile:

While I haven’t confessed all my sins publicly, I did devote a whole topic to this:


I’ve worked plenty of places that made all their own head-scratching decisions 100% in-house.

I’m sorry for the confusion! Thanks for the answer, @Jules.

I’ll pass the feedback recorded here to the team as well.

If you have any more questions, please post a new topic or send us an email at