Carriage coming off of tracks. No debris found or broken wheels

Hi there!
I am a recent owner of the Glowforge. I purchased my unit in May, and have just recently started using it. I have done maybe 50 prints since then, as the fumes were a bit to much and needed better ventilation in order to use the machine.

I started my machine today, cutting samples of the material I have one hand. The first cut was fine. Took out the piece, loaded the next piece of material, and when the carriage went to zoom in to focus, the right side came off of it’s track and made a loud grinding noise. I immediately turned off the machine, placed the carriage back on, waited a few minutes, and turned the machine back on. Loaded my print again, and the cut went fine. Took out the second piece, loaded a third piece of material and again when focusing and zooming toward the front, it came off of it’s rail.

I repeated the same steps, this time while the machine was off, looking for any debris (which would be hard as I was cutting solid 1" circle samples), and there wasn’t any. I did notice the right silver wheel seem to be a bit loose, and when moving the carriage, the right side will move forward a bit more than the left.

I have checked my cables that hold the print head and they are tight, and from what I can tell the cables that hold the carriage are also tight.

Can you please advise on what to do next?

I am somewhat disappointed that I have such little time on this machine, and experiencing difficulties already…

Thank you for any help!

Hey there, Welcome to the forum!

I’m just a user like you, with a little more experience.
With the machine off, the gantry with the laser tube mounted on it should move smoothly forward and backward without any dragging. If not, something is impeding the travel on the left side. Make sure any material isn’t projecting beyond the lip on the tray to obstruct the travel (guess how I learned that). Open the front door and with the machine off observe the gantry movement back and forth, looking at any connections on the left end of the tube that might be snagging.

Let us know what you discover. Official support will get to you, by posting here you generated a ticket for them to address.
(I freaked out when my gantry jammed like that) It’s usually not a big deal, you just need to determine what caused it.

Hi, and thank you so much for taking the time to answer.

What I have done since posting is:
Removed crumb tray. Used blower on all parts (nothing feel out), ran my fingers on all tracks and moved the carriage back and forth. Moving it when it is off, I do not feel any hesitation. I am trying to upload two videos now but getting an error. Going to see if I can compress them to upload.

After blowing everything, checking cables, removing tray, i tried to turn back on and it made a loud grinding noise and the carriage didn’t move. If I can upload the video I will.

Sorry, that video didn’t render for me. Spitballing, but try to center the head under the camera with the machine off and turn it on.

1 Like

1 Like

That video worked, but it would help if the head were pictured.

1 Like

Ther is an obstruction of some sort on the left side. If you can’t determine what it is, support will have to help you. The information you provided here will help them, so you didn’t waste your time talking to me. Good luck!

No time wasted at all! Thank you again for being so welcoming and offering any help. I really appreciate it.

1 Like

Just payin’ it forward. That’s how I was treated. :sunglasses:

1 Like

Check for cable obstructions on the far left side where the cable raceway and circuit board are.

Move the gantry forward and back “with power off” and check everything on that side.

1 Like

I had to return my 2nd one due to derailing.

That’s sucks. My biggest concern besides the obvious is how little I’ve used it to already having issues. I’d truly be surprised if I had 50 hours put in.

I spent an hour looking and blowing the machine out last night and I didn’t see anything. :confused:

I’m having the same issue on mine right out of the box.

Hi, thank you.

I have. The first video was taken after the second video. I blew everything out, removed the tray, turned it on and nothing. Not saying there isn’t anything but I was cutting solid 1” circles with no little pieces, so I’m not sure how I’d have anything stuck. But to be safe I did check it all & blow out, run my hands on the rails / around the back areas before attempting to turn it back but then it made that grinding noise.

It might help if you took a video showing the entire view inside the lid - you’re two here both focus om the right side - which doesn’t seem to be the place with an issue! A view from straight in front that shows the head (the thing with the :glowforge: logo on it) and both rails might give more insight.

Ok, I’ll try and get one up.

I didn’t turn it back on as I was hoping support would get back to me, but they haven’t yet.

Hi I’m sorry to see that you’ve been running into some trouble with the laser arm of your Glowforge as it tries to print. I received your email support ticket as well, and just sent a response to that thread with further steps to help resolve this. I’ll keep this thread open until I can confirm you have received my email response, and I’ll look forward to your reply there. Thank you!