Carriage moving, but head not moving

I turn on the GF, and it goes into it’s calibrating routine. But the head of the GF is not moving left/right. The laser gantry is moving back and forth, but the head does not move side to side.

I tried restarting the machine multiple times.
I tried disconnecting and reconnecting the head assembly.
I tried turning it off, moving the head manually to be under the camera, and turning it on again.
The belt that drives the head appears to be intact ( I think) . I can feel it under the gantry, but I can’t see it, so I think it’s ok.
I don’t think it’s a connectivity issue.

Please help! I have a huge order due at the end of April, and I really need to cut some stuff a.s.a.p. It’s been working really solidly for the past 2 months until this.

What can I try to fix this?

1 Like

Your issue isn’t cleaning - but this gives you the instructions for the head’s belt
Fingers crossed it’s just slipped or something


Yeah, I think I’d pull the carriage off (clean the air assist fan while I’m in there) and make a better visual inspection.

What happens with the power off when you move it by hand?

Other than that, I’d think a frozen stepper.


I took a mirror and looked underneath. The belt seems to be fine.

So what can I do about a frozen stepper?

Could you please do the following for me?

  1. Turn off your Glowforge
  2. Using a Zeiss wipe, gently wipe the lens of the wide angle camera on the unit’s lid.
  3. Place Proofgrade material in the bed with the QR code facing up.
  4. Close the lid and turn your Glowforge back on.
  5. Open any design in the Glowforge app.

If your machine still won’t calibrate, please let us know.

1 Like

It’s still not calibrating. The laser head never moves from it’s left side position. The gantry moves to under the camera, but not the head.

Hi Stephen,

Do you have anything else that I can try? I really want to get my GF up and running again, a.s.a.p. I have a show coming up in May, and we were cutting about $100 worth of merchandise per day before the GF stopped working. So every day we are down is costing us a lot in inventory.

If I have to send back the GF for repairs, I’ll have to find a backup plan to get things cut before the show.

Thanks in advance,


Ben, if it’s the stepper motor on the gantry, you might want to gently move the head to the right out of the way, grab a flashlight and look closely at the connection to the motor on the left side underneath the lid. Make sure it isn’t loose. Maybe clean it by blowing it out with some canned air. Check underneath the gantry too, to make sure that the belt isn’t bound up in any way, or that it hasn’t slipped. (For that a mirror will be useful.)

Last thing to check is the pins in the head. Make sure the ribbon connection hasn’t gotten loosened. No bent or broken pins…that sort of thing.

Just a couple of things to check while you wait to hear back. :slightly_smiling_face:


Thanks @Jules, I’ll check those out.


1 Like

I figured it out! This wire was completely disconnected. I’m not sure how this became disconnected.

Thanks to everyone who helped. You guys gave me the courage to dismantle the head, to clean the air assist fan, and to look much closer at how everything is connected.

It feels so good to be back cutting!


Faaaantastic! :grinning:


I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!