Centering Circle of Deaaaaaath

Hi everyone,

Last time I posted on here for different reasons and I have sent in my support ticket as of moments ago. The only panic here is that I was mid-production for a number of things I will be selling at Emerald City Comic Con. Bought a booth for sales, bummed out that the glowforge has decided that its going to have a centering problem today, just days before the show.

That said, my experience with the replacement they’ve sent me has been fantastic. I am on number 2 and was perfectly happy, still am, just wondering what I can do.

I’ve followed all the tutorials set before me in this forum. I’m currently keeping the lid open for an extended period of time to see if theres some update im missing.

What seems to be happening right now, is that I turn the glowforge on, I can hear it cycling and then, usually when it centers up underneath the camera, it just stays put. Like the motors are just not engaging or something.

I’ve seen some people say resetting router and internet connection helps, so I suppose I’ve got one more course of action to do, but it does seem far fetched that would be the fix. I’ll be doing that next but can someone explain that to me?

Also, I’m curious if there are any additional courses of action I can do to get up and running outside of the following suggestions that I’ve already tried:

Cleaning the lenses/cameras, properly of course
Checking the lid connections
Logging out of the website, and updating chrome
Moving the head to the upper left and under the camera
Open lid (mid process)

To be tried:
Wifi/router reset

Perhaps it is the wifi, but if anyone has any additional work around I’m all ears.

Hoping for the best! Love the team! I know its not easy to constantly provide support!

EDIT: Router/Modem Reset didnt work. Working the other below suggestions.

Reboot the router, the computer and the glowforge. When you turn it on, you can leave the lid closed, but give it some extra time to finish the startup calibration sequence before you open up the app.

If a signal gets dropped anywhere in the process, the sequence of events can get hung up. Then rebooting is required to “unstick” things.

And when a job finishes, wait a few seconds until after you hear the clicking stop from the steppers resetting…it’s taking and sending post-processing pictures, and I’ve got a theory that lifting the lid while that is going on can cause signals to get dropped. (Or maybe not, but the only time I manage to jam it up is when I get into too much of a hurry about things.)

Good luck…hope that works!

1 Like

Nothing on the bed, and no weird lighting in the room, right?
If it were my machine, while waiting for a response from Support, I’d keep poking at the WiFi, possibly test by connecting through a phone or something. Wireless networks can be a pain and even if you’re getting great signal with your laptop it doesn’t mean the Glowforge is happy. It would be great if they added some additional diagnostic lights so we could tell at what point in the process it’s getting stuck, but with nothing else to go on, assume it’s the WiFi.

1 Like

I’ll keep at this. And yes I’ve tried with and without lights, and with and without things in the tray. Thanks for taking the time though. I’ll keep at it.

Small update but probably unrelated, turned on the GF this morning and had the flash of an orange light just before going into it’s normal habit of not aligning and recentering. I’m also standing next to it with a phone that is getting perfect WiFi connection, which isn’t to say the glowforge is but all in all it should be fine, but alas the problem persists.

Will be trying the restarts after this message and will keep you all posted.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.