Centering Phase Stuck

I am absolutely freaking out right now. My glowforge unit is stuck on centering, and I don’t know what to do.

For a bit of background, last week the exhaust fan suddenly got very loud. Much louder than normal with significant rattling at the start and stop of a cut/engrave. I searched the forums and found that you had created an exhaust fan cleaning program that used a degreaser spray. I purchased the spray and received it today. I got the glowforge outside and went through the entire process and then brought the glowforge back inside. I hooked it all back up and started it up to test out the fan, but the unit would now not get past the centering portion of the initial calibration. The status would say “centering.” but the arm would not move. I turned off the unit, checked and cleaned the connections, cleaned the camera lens and wiped down the laser lens and made sure the mirror was okay.

I started it up again and the same issue occurred, except this time, I noted that the led lights inside were flickering. I shut down the glowforge again, checked all of the ribbon connections, unplugged the power cord, checked that and reconnected it. I have had no luck getting the glowforge to get past centering.

If you have any additional steps I can take or anything you can do remotely to help me out here, I would greatly appreciate it. I use this glowforge in my business and the orders are piling up fast. Please please help!

Thank you.


Frequently stuck on <centering/focusing> is a WiFi issue, and since your machine went outside it’s possible it lost it’s good spot. SO, turn everything off - then turn off and cycle your router/modem setup, then turn everything back on again.
Fingers crossed it’s that easy!

If not, you said you checked clips/cables, but just in case you might have missed one here’s the staff answer on all the cable clips to check: No me deja cortar. por que esta centrando


No luck :frowning:

Darn. Someone from the staff will get here soon and they can look at your logs

Good luck!

Omigosh - so, after I did the modem/router cycling, I gave lifting the lid for 15-20 minutes a shot again. My thought process was that if the wifi was off in some way maybe an update or something tried to get through during that period and it had trouble with it. And it actually worked! No more flickering, got through centering! I’m so relieved right now. Thank you deirdrebeth! Glowforge may have just taken years off of my life, but you saved me!


I’m so sorry for the trouble! I am going to follow up with you over email to help further.