Centering then Focusing and now Lid Open

I’ve spent the better part of the last two days trying to get my 'forge back up and running, but it looks like it is its time to just not work. It comes on, fan whirs, maybe it clicks a bit and makes that super quiet high pitched tv screen sound. clicks again, then just stops. Now the lights dim because it’s convinced the lid is open. (it is not)

Basic model, received I believe October of 2017.

Tried while problems were Stuck on Centering and Stuck on Focusing:
Turning it off and on.
Logging out of account and turning it off and on and relogging in.
Booting it with and without honeycomb bed
Booting it with laser head in left corner
Booting it with laser head in center
Reconnecting to wifi about 50 times
Reconnecting to different wifi about 50 times (both wifi occurrences did not always successfully connect)
Putting a towel over the glass in case it was too much ambient light for the camera
Loading multiple files in case it was the files
Checked the ribbon cables. All appear to be seated and flat to the best of my knowledge
Cleaned all lenses repeatedly
Left it on with lid open for 10 minutes to try and push a calibrating phase
Turned it off for an hour hoping it was just grumpy
Let it sit on Centering/Focusing for half an hour
Rebooted the Modem

Tried once it changed to Lid Open
Cleaned the whole dang machine
Tried to reconnect it to wifi a few more times for good measure
Checked again that nothing was obstructing door or lid
Checked that GF was level and nothing was under the feet

So none of these have worked. It keeps disconnecting from the wifi also, so I have to get it to reconnect which takes about 5-10 tries but then I’m still stuck on Lid Open. Please help, I’ve never had problems like this that I couldn’t get working again so far with this machine.

1 Like

I’m guessing you’re going to need a new black cable for the back of the lid…support will get you fixed up soon, meanwhile, sorry for the frustration! :frowning:

I’m thinking that’s probably the next step, yeah. That’s why I took two days to try and fix it myself hahaha haaaaaa

I really hope that’s the problem. I’m not in a space to buy a whole new machine :grimacing:

1 Like

I just replaced the cable in my machine. It was not a difficult task. I am now back up and running I hope you will be too.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.