Changing Proofgrade settings


#1

Hello all!

I made my first $ with my Forge today, but it took way longer than it should’ve because I run every proofgrade cut twice, always, because it hardly ever ever cuts through the first try. (Yes The machine is level, my humidity levels are very low, and this happens whether the wood is warped or flat)

All I want to do is tweak the settings they’ve set for proofgrade by a smidgen, but when I choose “manual” instead of proofgrade, it doesn’t show me what the proofgrade settings would have been. It sets speed to max and power to min, so I have no idea what to set things at to just go a little slower or a little more powerful than the PG settings.

How can I see what settings it WOULD have used if left on PG?


#2

I would love to know how to do this too!


#3

select your material and set your action to proofgrade. then click on the dropdown arrow to the right of proofgrade to open the dropdown menu.

image

Then change it to manual.

image

that should give you manual settings that are equal to proofgrade. you can adjust from there.


#4

I have had really good results by cutting back on the speed. When the Proofgrade setting is 168…I just dial it back to 150 or so…


#5

So, what you have described is exactly what I am doing, but it sets the settings back to max speed min power when I switch to manual after proofgrade. I’ll try again tomorrow to make sure I am not going bonkers here…


#6

Sometimes I have to click out of the settings box (effectively closing the settings menu) and then click back into it and change to manual to see the settings. Like it takes a second, or an action, for it to populate.


#7

Be sure you have chosen a Proofgrade material in the materials box first.


#8

Thanks @Shop, that’s correct.

@JimSocks Thanks for letting us know about this. I’d like to make sure you can cut through Proofgrade materials reliably using the Proofgrade settings.

Would you please clean your Glowforge according to these instructions?

Once you’ve inspected and cleaned, please try another print. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on that Proofgrade Draftboard and let me know the result. If it doesn’t print well, please let me know the date and time of your print and send photos of the front and back of the print.

Thank you!


#9

It’s been a little while since I’ve heard back from you. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.


#10

I cleaned the machine, but still get hit-and miss vector cuts in proofgrade. I resort to lowering the speed by about 20 and it never fails me then


#11

Thanks for your reply.

I’ve extracted the logs for your print and I see you’ve been printing on Proofgrade Walnut Plywood. Have you experienced the cut through issues on other materials? If not, please print the Gift of Good Measure on Proofgrade Draftboard using the Proofgrade settings and let me know the result.


#12

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#13