Clicking Upload Button acts as if I clicked on Trace

That’s pretty much it … whenever I click on the Upload button, it’s as if I clicked on Trace.

I’m using Safari (Version 10.1.2 (10603.3.8)). This worked fine up until 2-3 days ago.

Right now, the top of the “Home” page says …
NEW DESIGN: the “upload to cloud” image in a blue button, the “trace” image in a blue button, (and then the word) “Trace” (all on the same line).

Furthermore, hovering the mouse over the Upload button shows “https:://” in the bottom of the Safari window.

I haven’t tried any other browsers, but this WAS working. I have restart Safari. I have restarted the GF. I am currently working around this issue by opening an old project, selecting everything, deleting it, and then clicking on “add art work”. But this is far from ideal.

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.

Somebody mentioned in another thread that they found the actual buttons were offset from the graphic - try clicking on the other side of the Upload button?

Fingers crossed!


Ha! You were right! If I click just left of the “NEW DESIGN” text, I get the familiar file dialog popup. Seems like some weird layout bug that got past their QA. I also see the same bug using mobile Safari on iOS. I can’t believe more people are hitting this issue.


1 Like

I only had the problem on my iPad Pro - never on the desktop. Though I have switched to Chrome now because it works better.

Thank you for letting us know about this! I’m going to close this thread - if you have any other questions, go ahead and post a new topic.