Compact filter not visible in UI

Following the manual for the compact filter, I looked for the option to connect under the Trace tab. The compact filter option is not there. I have the Basic version, but that should not be the problem according to other posts. Any suggestions? Can I run it without seeing it in the UI?


I suspect it needs to be activated on GF’s end. Fear not, by posting here you have opened a trouble ticket and they will get you squared away.

Great! Thanks!

I’m sorry for the trouble. You should now have the option to enable the Compact Filter for your Glowforge. Would you sign back into the app and let me know how it goes?

1 Like

It worked! Thank you for updating!

You’re very welcome!

I’m going to close this thread. If you have any other questions, feel free to start a new topic.