Connected to wifi but GF still says it is offline?

I just setup my Glowforge. I’ve connected to the Glowforge and then connected to my wifi multiple times, but when I go to print, the Glowforge program keeps telling me that the printer is offline. What am I doing wrong?

1 Like

Perhaps watching this video and going through the setup again will help. Issues with connecting

I’ve connected this way multiple times, but when I get to my dashboard, it says that I am offline. I’m not sure why it is connecting me and then telling me I am offline.

Try rebooting your machine, the computer and the router. You don’t need to run through the setup again. Turn the machine back on, let it run through the startup calibration and the head return to the home position, then open app.glowforge.com and check that the name of your printer is showing next to your name on the Dashboard. Click on that and you should see the status listed as “Ready”.

2 Likes

The GF is very sensitive to interference–make sure you’re on 2.4GHz, minimize any other wifi usage in the area of your GF, and try changing your network channel–6 or 11 may work better than others–since less likely neighbors have devices that are on that channel, too. Few months ago I changed to 11 and was working again fine until the other day & kept going offline… and tried resetting.

So I thought I posted about it again (seems ridiculous the system is soooo sensitive & they could have come up with more robust wifi hardware) but GF worked again fine the rest of the afternoon & I didn’t need to change the network channel…

3 Likes

Looking through your posts, it looks like you received a warranty replacement?

My guess is that you have two machines listed on your account. If you click on your name on the top right of the app.glowforge.com screen, you should get a drop down. See if your new Glowforge isn’t listed there and marked as online.

3 Likes

Thanks everyone! Rebooting the router and the machine helped, so now it is recognizing it and I can finally see through the camera on my computer. But now it is giving me this notice:
"“These are not the recommended settings for this material.”

1 Like

Thanks for the help in this thread, everyone. Typically, once you’ve connected your Glowforge to your Wi-Fi network and started printing, you don’t need to go through the Wi-Fi setup steps again unless your network name or password changes, or you want to connect to a different network. I’m glad to hear that you’re connected now. As @jbmanning5 pointed out, it’s also important to make sure that the correct machine is selected if more than one is listed on your account.

Regarding the message you saw in the app, is this message preventing you from printing? If not, it may help to review our page on working with manual mode. If you are having trouble printing, could you please send me a screenshot of what you see when this message appears? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Share the screenshot, and we’ll be happy to take a look.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.