Connecting Air Filter

Hi Everyone,
I just set-up my GF and I’m trying to connect the air filter, but my dashboard does not have the “trace” button. Any suggestions?

Welcome to the forum.
The trace button doesn’t have anything to do with the air filter. What exactly do you need help with.



Hi and thanks.
In the manual to install the air filter, it states "Click the “trace” button and then the gear icon… I do not see either.

Thanks, but how do I get to that screen?

Select a design on your dashboard or create one to get there.

1 Like

Got it! Thanks so very much!
Question. Do I have to do this every time I cut or should it remain?

I’ve never used a filter but I’m pretty sure it will remain on that setting until you decide to change it.

1 Like

Thanks again!!

1 Like

You are welcome. Welcome to the forum! Happy forging.

1 Like

Looks like you got the help you needed, but Glowforge Staff should take notice how out-of-date their manual is.

This is what the manual has in it:

This is what the actual UI looks like:
Screen Shot 2021-04-26 at 9.55.57 AM

There is no trace button, nor is their a gear icon.

No wonder @sltcreativedesigns was confused…


Thanks for the answer @ beerfaced , that’s right. I’m going to close this thread. Thank you for the feedback - we are currently working on updating the manual for our Air Filter. We are excited to welcome you to the Glowforge Community and happy printing!

1 Like