Connecting to mobile hotspot

Received a replacement unit, but because of a relocation, it remained in the box for a month or so. Set up went smoothly, but have been unsuccessful at getting “online”. I have been troubleshooting via email for several days. The most recent advice I was given was to use my phone as a hotspot (even though my internet is fine, the router is a mere 3’ away, and my speeds are in excess of 100mpbs.) So whatever it takes, I’ll do it at this point.
My question is about connecting to my iPhone. I have my hotspot enabled, connected my phone to the Glowforge. But then on the screen where it asks you to choose your network, I don’t see my hotspot. I tried manually entering the name and password, but that landed me on an error message telling me to start over.
Am I missing something in the hotspot process?

FYI, posting in Problems and Support opens a new support ticket, which can confuse things since you’ve already got a ticket open via email. If you want to reach out to other users without duplicating tickets, you could post in Everything Else – but don’t worry about it now, that’s just FYI for next time. :slight_smile:

Have you already tried the steps on this page?

Yes, I have tried all recommended troubleshooting, except using a mobile hotspot. I can’t seem to complete that step which is why I came to the boards for help.

make sure the hotspot configuration on your phone is set to broadcast it’s SSID

Ah, sorry, I keyed on your not finding the hotspot in the wifi list, and there’s a section in there that addresses the “not in the list” issue, so I thought it might help. :slight_smile:

I’m not having much luck finding anything that specifically addresses how to set up a hotspot for the GF, and it’s not something I’ve had to resort to (knock on PG!)…I have seen comments about making sure the phone is in “airplane” mode, and also turning the GF off for a few minutes before trying to reconnect via the hotspot, if any of those give you any ideas. I hope you can get it worked out quickly!

1 Like

If your setup seemed to go smoothly, but the machine was still showing offline, you are possibly defaulting to your original printer that you sent back. On the upper-right of the UI it will show your printer name. And it’s probably showing offline. Click that and see if you don’t have two printers in the list to choose from.

If that’s the case, email support and they will remove the returned unit.


@jbmanning5, YOU ARE A GENIUS!!! That’s exactly it! I never thought to look there because why would you if you’ve only ever had one unit before. But there it is, ready to print! 9 days of emailing with support, and the solution was as simple as clicking a button.


If someone knows how to tag a staff member, this should be step #1 in troubleshooting if you’re working with a replacement unit. Would have saved me a great deal of time and frustration.

1 Like

Posts in Problems and Support open support tickets, so staff will definitely see this.

Glad you found the solution!

1 Like

Thanks for the answer @jbmanning5. I’m going to close this thread - if you run into any other trouble, go ahead and post a new topic. Thanks for letting us know about this!