Control V and COntrol C on a Mac will not make a copy of a design or picture

I’ve tried everyone’s suggestions. Control C and V don’t copy for me.

On a Mac

Try Command C and V - for a mac

I meant that I have been trying command C and V with no luck on an Imac.

Clear your browser cache.

FWIW, I am using cmd+c and cmd+v in the GFUI on multiple Macs without any problems.

1 Like

Are you clicking the design to select it before you use CMD-C and CMD-V?


It’s almost certainly a browser issue. Someone else today had the same issue. They were using Chrome. I’m thinking clearing the browser cache, as @geek2nurse suggested, fixed it for them. I’m wondering if Chrome recently pushed an update that caused the issue. In any case, you could test the theory by trying a different browser.

Oh no, I’m sorry you’ve hit a snag!

Have you tried clearing your cache like other users have suggested? I would also recommend trying another browser to help us further isolate the trouble.

Lastly, we’ll need a bit more information to investigate. Please do the following:

  1. Go to
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you.

I cleared my cache and switched browsers temporarily and now it is working. Thanks so much for the suggestions. I have to do command c and then command v and then it copies.

1 Like

Are you using Safari? I’ve had issues with other browsers on my Macs but Safari always works.

1 Like

@nancyrich9781, I’m glad to hear your were able to resolve your issue. That is great news!

Please don’t hesitate to reach out again should you need anything. We’re happy to help!

1 Like