Copy and paste problems

Any one having trouble with the copy and paste on the online GF app? at least on mac, when I use command C to copy the selected design and then command V to paste ,it will paste the wrong design and so I will try it again and then it will paste another wrong design, and run through all the separate designs when i try pasting, except the one I want… seriously annoying when trying to get some work done. also notice it will delete some of my already pasted copies, and this is maybe 4 or 5 copies not a ton.

2 Likes

Welcome! I also use a Mac and have never experienced what you’re describing. Do you mean there are several different designs in the GFUI at one time? If that’s what it is, it could be that they’re overlapping one another just enough that you are selecting the wrong ones to copy/paste. I’ve always had good luck with copy/pasting, so hopefully you will get it figured out. Best of luck to you.

2 Likes

I have never experienced this problem using my Mac.

1 Like

Neither have I

I did have that problem a couple times on my Windows/Chrome setup - it was usually like the 10th time I pasted it would suddenly do the wrong thing. I found that either exiting the design and then going back in would clear it (I imagine doing a manual cache clear would do the same)

Good luck!

2 Likes

@deirdrebeth thanks, I found going back to home in the GFUI it would fix it but also found that it deleted several copies i have made and specifically placed in a certain spot.
@Xabbess nothing like that, its the weirdest thing; i would select one item in the GFUI and copy it, then try and pasted one item, and it would be a completely different design and at a completely random size. i tried over and over again and it would just change the design every time i pasted the thing i wanted to copy, going home would fix it but i would lose a few designs in the process and have to re-upload them, which when doing a bulk lot of something makes it extremely frustrating especially if you are trying to save time. something i shouldn’t have to go and reset my GFUI to do.

You’ll probably want to provide the results from whatismybrowser.com for support.

Definitely sounds like a browser issue since it seems the auto save is being impacted also. Do you have problems with auto save when you are just moving stuff around? Does it save those designs in their last state?

2 Likes

no it doesn’t, revert back to the original saved state, but just deletes 4 designs at random, i’ll try using a different browser to see if the same thing happens. thanks!

Uh yeah…I forgot the idea about changing browsers. That can do weird things.

Thanks for letting us know about this. You’ve shared some great details about your experience. If you run into this, I’d also suggest that you clear your browser cache for glowforge.com, or try using another browser. I want to take a closer look at what might be causing this, though, so if you could provide the following information it would be very helpful:

  1. Your browser information as seen at whatismybrowser.com

  2. If you run into this again, the time and date it occurred (including time zone)

Thank you in advance!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.