Corrupted file in GFUI?

My design page, “inkle pickup shuttle” has crashed, and won’t open for me. Something in it may be corrupt. If it’s not fixable on my end, can you please reset or delete it?

Thanks very much!

1 Like

if you can get to the dashboard. you can right click on the file and select delete.

hope that helps get you going!


That’s true; but is there a way to fix it rather than delete? (Delete = last resort)

1 Like

I"m not sure I follow.

you uploaded the file right? so when you select it and try to print it, it all stops working?

1 Like

No, the problem started after I tried to use a Premium graphic, copied and flipped, with a border around the pair. The the page hung up.

Now, when I try to open it, I just get a blank page with the statement, “Rendering your design”. In the dashboard, the thumbnail looks like something exploded.

Have you tried a “past print”?


No, I haven’t. Thanks for the suggestion, I’ll go try it now.

so far, it only works with files that will open correctly. The corrupted one will not render, so i can’t seem to access its historical prints. Am I missing something?

1 Like

Bummer. I guess the file has to open to access past prints, and the reason you need the past prints is because the file won’t open.


Hi @kelley1. I’m sorry to hear that you’re running into some trouble with a specific design from your Dashboard. I saw some fellow Community members have offered some advice and I’ll be happy to join the discussion to get this resolved.

If possible can you attach a screen shot of the thumbnail image of the design on your Dashboard? That may help us further isolate any potential causes of the issue.

Next, you may need to reset the design in order to recover the original design file used. This will undo changes made after it was initially uploaded and used, but may help you recover it at its starting point. To do this, you can try the following steps:

  1. Open the design in the Workspace of the Glowforge app.

  2. Click the “…” button

  3. Click “Design Details”

  4. Click “Reset Design”

5. The artwork for this design should load into the Workspace, and the following message should appear in the bottom right corner:

Let me know how it goes. Thank you!

I find it disheartening that Support is telling you to reset the design (after you open it) after we discussed in the thread that you cannot open it and therefore can’t do reset or past prints.


Hi @Brandon.B , here is a screenshot of the Dashboard design -
Screen Shot 2021-04-28 at 5.22.44 PM

That big ‘explosion’ is a pair of llamas (from Premium art) facing each other and a border added via the GFUI.

When I open the file, I get this =

And the page freezes. I get a warning from my browser that the page is unresponsive. It won’t even respond to the ‘back’ button.

1 Like

I wonder if the llamas don’t have an open path in them somewhere, and the choice is set to Engrave?..That might cause them to try to link up and unfortunately lock up.

You might have to start that one over, and dodge the llamas next time. (That might be a bad icon file for engraving if it’s not closed completely. Or you can export just the llama from a new file and check to see if there are any problems, then fix it in outside design software before flipping it.)


The llama art I was using hasn’t appeared to have errors before. It’s one of my fiber animals go-to designs, so it gets a fair amount of use.

That said, I had it mirrored & outlined, then I tried to move another art element (mine…this may be the problem child) and the whole thing froze. I shows up OK on the Dashboard thumbnail, but the llamas look like they have multiple copies zooming out.

If I have to ditch the file it won’t be a total loss, since I have my originals on two other computers. I’ll avoid that llama from now on, and chose a different one. (The sheep, too, since there were copies and flipped images.)


Thank you for posting the screenshots for us. Since you still have your original files, would you mind sharing one with us to help us investigate further? If you don’t feel comfortable posting the design here, you can email it to us at instead and reference ticket #301981.

Also, do you happen to know which llama design you used? If you can post a screenshot of the design that should help us narrow it down.

Once we have your design file and the llama image, we’ll see if we can narrow down the cause of the trouble. In the meantime, if you’re in a time crunch, it would probably be best to create a new file while we investigate this one.

Please let us know if you have any questions. Thank you!

It’s been some time since we’ve seen activity on this thread, are you still experiencing trouble @kelley1?

Thanks, but no - I gave up on it and rebuilt the file. I can’t tell you “which” llama graphic I used, since there are several and it’s been a while since I decided on one rather than another.

I’m so sorry to hear that you continued to run into trouble, but I’m glad you were able to rebuild the file in order for it to be printed. I’ll close this thread for now, but please don’t hesitate to reach out to us at in the future if you run into any more trouble. We’re here to help!