Create a New Outline Feature Problems

The Glowforge platform has always been very EASY to use until now! Existing files will NOT load. No matter the system, browser, wifi, etc. After giving up hope that files I created within the platform would ever be able to be used again, I went to recreate them… the “Create New Outline” button will NOT work on brand new uploads. The system takes forever to load anything (if and when it is even successful.) This has never been an issue until the last few weeks (Mar/Apr 2024). Any ideas? I have reached out to support, they have been communicating back and forth but nothing that has led to a solution yet.

Sounds like there’s something on your computer that’s having issues as neither the status page (https://statuspage.glowforge.com/) nor other users seem to be having those problems in bulk (cuz we would have heard about it!)

It sucks that this is your first visit to the forum, but if you’d like help, some of us can probably help figure it out.

My first question would be - have you tried loading something from an incognito window (so that all of your add-ons are disabled)?

4 Likes

Yes, I tried the incognito window… Still had the same problem. I have been using the Glowforge for 2 years and never had an issue with this type of problem until now… I changed from a chrome browser to firefox as that is what support suggested, but still no change. It’s not just one of my computers either. I have tried 3-4 different ones, with no luck .

1 Like

If this were system wide, there would be a flood of posts about the problem. This is something unique to your setup - like a browser or firewall update. Can you try setting up your Glowforge using your phone as a hotspot to bypass your home wifi. If the features work normally, you have determined that the problem is with your firewall/network settings.

5 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.