Cut failed


#1

It’s always a bummer when something goes wrong and it’s you last piece of material. This cut failed at 10:56 am, June 8th. It skipped (lost some steps suddenly along the top) and, failed to cut through the material along the bottom.


#2

I also just noticed the design in the ui does not look the same as the original svg. There’s a break and a shift the file corresponds with the shift in the cut that is not present in the svg. I checked and resaved the file, reuploaded it and it seems fine. Cut in clear worked fine. New uploaded file looks fine.


#3

Well, that’s some good news. If the shift/break in the file was just due to a corrupted upload there probably isn’t anything wrong with the machine. :slightly_smiling_face:

For the failing to cut through, that can happen if there is any warp in the material at all…are you using the honeycomb pins to hold down the material where you can?

It’s particularly important to use those once you have cut up a sheet, because removing material from the inside of the sheets tends to cause them to twist a little sometimes.


#4

Thanks for letting us know. I’m sorry that your print didn’t come out beautifully!

To cut successfully, there are three important things to check. First, your material must lie flat. This requires a clean, properly installed crumb tray and flat materials. Second, there must be no obstructions, dirt, or damage preventing the laser light from reaching your material. Third, your design must be set up properly - for example, with lines that are fully on the material and that are set to cut. It’s hard to know which issue might be affecting your print, but if you follow the instructions in the cut-through troubleshooter, we’ll be able to get to the bottom of it.

Once you’ve inspected and cleaned, please try another print. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on that Proofgrade Draftboard and let me know the result. If it doesn’t print well, please let me know the date and time of your print and send photos of the front and back of the print.


#5

Gift of good measure cut fine at 6:55pm June 12Th.


#6

I extracted the logs to investigate the problem you reported, and it looks like the file you uploaded has two pieces. It looks like while arranging the design in the Glowforge app one of the pieces got moved slightly and the other did not.

To avoid this in the future, multiple objects can be combined into a “compound path” and will be treated as one object in the Glowforge App.
a) In Inkscape, select multiple objects to be joined
b) In the Path menu, select “Combine” -or- press [Ctrl + k]
c) Save the file and upload to the Glowforge App

It sounds like you were able to successfully print with some clear acrylic, and the Gift of Good Measure worked as well. That’s great!

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.


#7