Cut is cutting twice

So I’m having this issue with my glowforge where when I go to cut, the cut line is shown twice and the glowforge ends up cutting around twice too which I don’t want it to do. I just want it to go around once but it goes around twice, if that makes sense. The orange line is the cut line, so if you can see it’s like, two lines, if that makes sense? It’s so hard to describe. I used procreate to draw out my images and then I use Adobe Capture to turn the files into vectors. Does anyone know why it does this and if I can somehow get it to cut around just once?
Thank you! I’m a newbie haha.

The problem is in the file which has a double line. When Adobe vectorizes the image, it creates a a line at the outside of the line as well as the inside of the line thus making two lines. One of the lines must be eliminated.


Oh gotcha, how do I eliminate it?

You may be able to adjust your settings to a center line rather than outside/inside line, or In a design software such as Inkscape you can use the existing file and delete one of the lines in node editing mode.

Here is a discussion of what you are experiencing: Double lines when cutting


It sounds like you are using an iPad to generate your designs. I could maybe help if I had an idea exactly how you are creating your designs. Are you passing the svg file you create in Capture through another vector editing program?

If you work primarily on the iPad, you should check out some of the vector editing apps available (the only thing I know of to delete the extra line). My favorite is Illustrator for iPad, but if you’re not into the subscription model there are some nice alternatives available, Affinity Designer or Vectornator to name a couple.

Thank you for the advice and the link @dklgood, that’s right.

@katgrafei, I’m going to leave this thread open to make sure you have what you need, and to give you time to try @cynd11’s suggestions.