Cut line

Hi all, I wanted to engrave a picture with a cut outline. I easily put the picture in the GFUI but as for a cut line I used a pdf file and tried to upload it. I basically saved a cut out in photoshop as a pdf file and then on the GFUI I clicked upload and used the file but it came up as a engrave and I didn’t have the option to change it to cut. Not sure but am I supposed to export the pdf file. Don’t know what I need to do. Can anyone kindly explain please. I have read the user manual and documents from Glowforge… don’t understand this bit. Thank you in advance.

Hi i am not an expert, but I had a similar experience basically I used a non glowforge color for the line - there is a great tutorial on seting up your workspace - I will look for it tonight.
Did you try clicking on the “engrave blue box” in the glowforge interface this will open the menu to change it?

Cuts (and scores) need to be vectors, as opposed to bitmap (raster) images. The difference is that vectors retain the instructions for how to draw a shape, instead of just being a picture of a shape.

Most people make their vector art in a program like Illustrator or Inkscape. Even though PDFs are capable of containing vectors, I’m not sure whether Photoshop is capable of saving that way, as it’s a bitmap image editor.

Edit: Apparently you can use the pen tool in Photoshop and save as SVG. I think the recommendation here is going to be to use another program, but in a pinch you might be able to get a cuttable file out of Photoshop.


What @chris1 said, and it sounds like you’d get a lot out of this:


Hi, thank you for your reply. I’m not with the Glowforge just yet but as far as I remember by clicking on the design itself I didn’t get any option to change it and nor did I get any option to change it by clicking on any of the thumbnails. I did try saving on 2d AutoCAD dwg* too and tried uploading that file but that also came up as a engrave again I think, can’t recall.

So that means your design does not have any vectors in it, and you need to add one as described in the resources above, to get a cut line.

Hi, thank you for your reply. I will try photoshop again and see what I can get out of it. As for other design programs I wil have to learn another software maybe Inkscape for now.

Ok cool… il go through those first and hopefully get a better hang of it. Thank you

Ok yeah… I was just confused as to why my pdf file which is 4 lines which make a frame/outline from photoshop has not appeared as a cut file. I may have to have a play around with it or learn Inkscape.

1 Like

This is a really solid plan. Getting some vector design skills will really simplify everything; it’s the Glowforge’s native language. Trying to work around it will be a constant battle, getting comfortable with SVGs will put you way ahead.

1 Like

Yeah il keep up with that… thanks :+1:

absolutely, but it’s not as intuitive as it could be.
You can create paths, which can be easily exported to AI (using Export paths to Illustrator) but that does not help if you don’t have AI (creates an .ai file).

In the case of making a simple cutline around an image, you can create Shapes (rectangle, circle, polygon, line, custom… shortcut to the currently selected shape tool is “u”), and those can be exported as SVG.

  1. Make sure the shape layer you’re exporting as SVG has been created in Photoshop. If the vector shape is inserted in a Smart Object, it cannot be exported as an SVG. In order to export it, open the original vector file in Adobe Illustrator and export it as SVG there.
  2. Select the shape layer in the Layer panel.
  3. Right-click on the selection and select Export as (or go to File > Export > Export As.)
  4. Choose SVG format.
  5. Click Export.

NOTE: If you want to export a text layer as SVG, first convert it to a shape. If you need to export a shape with a background (i.e. not transparent), duplicate the background layer in the Layers panel before export.

(shape-exporting steps copied from here: Introducing Exciting New Tools from Ceros: Farewell to Avocode Products )


Oh that’s really helpful thanks a bunch :+1:

1 Like

This topic was automatically closed after 32 days. New replies are no longer allowed.