Cuttable area smaller?

I have a design I’ve successfully lasered using the Glowforge at at least twice before. But, now, the same file already in my account (i.e., not a new upload) is 1/2" too wide to fit in the usable bed area.

Did I miss an announcement that made the usable area smaller?

The size of the bed is smaller for Engraving depending on the engraving speed used. It’s smallest at the highest speeds, and a little bit larger at slower speeds. That’s because the head has to have more room to decelerate at the edges at higher speeds.

Just make sure you shift the engraves off of the gray striped bars. (The ones on the right are inside the no-cut zone.) Or you can slow it down and reduce the power, but you would have to experiment to get the same results. :slightly_smiling_face:


The area available for engraves has not changed. Are you using the same settings? The area changes dynamically with speed.

1 Like

Thanks, @Jules & @jbmanning5. Same design that fit before but I think you’re right that it was the engraving speed that caused it to not fit (slower speed before, faster speed now).

Actually the area seems to have increased a bit as if the cut was in the engrave restricted area even if the engrave it self was not near it you could not cut any of it, but now as long as the cut is beyond the cut restricted area and the engrave beyond the engrave restricted area it does cut. this is a nice change.

Thanks for the answer @Jules & @jbmanning5, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!