Cutting a perforated line instead of solid cut :(

Hey all, need help…cutting a paper template to help me with magnet placement when i cut fused fabric for appliqués. We have been doing this and its been working all morning. Took a lunch break and went back to it and it looks like its cutting a dashed/perforated line instead of a solid cut. Changed no settings, the time to cut window on the right side said “trace” at one point so we shut everything down and restarted it all, no longer says trace but still cutting perforated line :frowning: Any ideas??

UPDATE: It is working now, but had to change the settings from a power of 1 to 24 to cut paper and 75 to cut the fabric, when I was cutting both on a power of 1…Changed just like that, not sure why but at least I am functioning again…

Print the gift of good measure on draftboard if you want to check if your machine is broken.

thanks will give it a try…it better not be broken its hardly been used!

cut it out perfect, also cut a flower for one of my files and it cute perfect in the proof grade, tried going back to my files to cut, did the same thing, so frustrated! Thought maybe my saved file was corrupt so I tried entering a manual setting and it did the same thing…tech chat is starting with oh well its not proof grade so it may act up I can’t help you …its PAPER and we have been cutting it all morning…

1 Like

Paper fibers can vary quite a bit. It might be a different batch of paper. I used this effect to make what looks somewhat like lace in etched writing.

When I think of dashed or perforated, I assume that is a regular pattern that would indicate that there is either a mechanical issue in play or a software/design issue at play, especially if the GOFM is good.

If instead what you are talking about are lines that randomly cut a bit, then skip a section, but there is no discernible pattern to the line, then that might be material or something else going on.

Random cuts inter-spaced with blank spots would indicate one thing. Random cuts inter-spaced with light scores would indicate another.

Some pictures might help us do a differential diagnosis.

1 Like

Finally got the paper to cut, had to increase the power…Frustrated beyond belief. Worked all day with the laser at a power of 1 because its the least I can have to try and minimize the scorch. As a matter of fact I have worked with that power since I got it because I just do paper templates then cut my fused fabric, same setting for both, never an issue, cut all morning…now I can cut the paper but on a power of 24 and fabric needs to be cut on 75…how in the world ddid my power setting need to be adjusted for 1 to 75? I just don’t get it…

1 Like

It looked like a vector dashed line…then it would cut through at all, now it is…its something in the software it has to be…I changed not a single thing I was doing…even tried a different browser in case it didn’t like Safari…also have had some glitchy things happen like I can see my laser is online and the blue box drops down that has my laser’s name but when i click on it it won’t take me to my laser screen, need to go to the last thing i uploaded and then its a different file, real strange…

am hoping to be able to get the stuff I need to cut, have a huge retail show coming up and this is half my booth…and my booth is over $2500…

1 Like

Are you’re lenses and mirrors clean?
Soot/smoke residue can affect the resulting power reaching the material as well as the machine’s ability to focus properly.

1 Like

I’ve noticed the same effect when testing materials. My current mental model is that the lowest power level is 10. Below that the Glowforge pulses the laser to reduce the average power level which shows up as a perforated line on paper.

Made sure to check and do all the things the manual and troubleshooting here suggested…

Managed to get it to work, was just dumbfounded that we have been using on the same exact settings since last October and even yesterday all am before it decided to stop working on those settings…Was able to change them and get things working again but we still are unsure why everything just changed all of a sudden…Sadly as well, I spent over 2 hours online with chat support with very little assistance. I don’t think the person helping me really had any clue, it was obvious by questions, which there were just 2 or 3 then I got the oh well its not proof grade we can’t help you…I was cutting paper! He never even asked me what my settings were or suggest I change them, I did that as a last resort and it fixed the issue…You apparently know more about it than he does :frowning: Thank you though :slight_smile:

Manual settings and non-certified material are not supported in the sense of receiving tech support. That’s why they ask you to run a copy of the Gift of Good Measure on the piece of draftboard that they sent along for troubleshooting purposes. The design incorporates all of the different elements needed for troubleshooting while isolating material and file variables.

Needing to go from 1 to 24 is a problem. Same for your 75 setting. If your speed is the same as before.

I didn’t see if you answered the “have you cleaned it” question but if you have - did you catch the mirror on the left side?

1 Like

Yes I did clean them. Yeah I think its also possible they did some work on the app as well, can’t imagine why it went from working just perfect to me needing to change the settings so drastically, but I did the test using the GF file etc., and the engineers are supposed to be looking at it. Its working and actually I have far less scorch, which is a good thing when you are working with fabric, but it was a long day with a paid employee helping and we were kind of stuck for over 2 hours :frowning:

No changes in the app influenced the speed or power - or this forum would have been flooded with people having the same problem.

1 Like

Hi, @deb1. I see you’ve been in contact with us via email, so I’m going to close this thread and we can keep working on it there.