Cutting location issues - and website issues - and?

So I went to make a cut tonight and it took 4 tries to get the design to load - 2 of those tries being in a completely different browser (Firefox and Chrome). There’s nothing on the status page so I just presumed my computer was being iffy.

4th try loaded, everything looked good - so I hit print and it started to cut nowhere near where it should…so I canceled, then tried again - exact same completely wrong place so I’ve canceled again. Below is a screenshot showing where it started to cut (red arrow) vs where the GFUI was aimed.
6:20pm Pacific

I’m hoping it’s a status issue and when I try again tomorrow it’ll be all fixed, but in the meantime!

You can’t see it in the screenshot but I did my set focus on the masking so the depth should be right - but just in case it was having issues I did the math and put in a manual measurement (at about 6:37pm Pacific) and it cut in the exact same place again…so something is up!

I’ve cut this same piece of material multiple times over the past couple of weeks, successfully…

1 Like

Whew. Glad I didn’t have anything to run today. :grimacing:

I’m not sure, but I think transparent materials can cause trouble when the head moves out to take the focusing shot right before the print. Had you thought about maybe masking the back to see if it still has issues?

I’ll give that a try tonight. I though when I put in the depth manually that would “correct” for that if it was the issue, but worth trying!

It’s definitely supposed to override it. I’m not sure where I saw that about the transparent materials…it was from a couple years ago, so that might have been adjusted or fixed since then.
(The masking is just something to try…I know they can have issues with black materials.)

That the material and the graphic are different sizes definitely means it’s a material height misread.

You know…there are a lot of glare reflections off the metal plate at the bottom…I wonder if just covering the metal so that doesn’t reflect so badly would help? Sheet of heavy paper or something?

1 Like

I’m not 100% sure what you mean, but if you are seeing that the graphic is inside the previous cuts, that was intentional on my part (I shrunk the cut to make sure it would be inside the prior engraves)

1 Like

…and last night we had power issues at home - so still haven’t tested it. Tonight for sure!

1 Like

@deirdrebeth, I’m sorry to hear about the trouble when starting this print. I extracted the logs from recent print attempts on your Glowforge, and it appears that the piece of material you were printing on may have been extending far enough to the right side of your machine to be in the path of the laser arm when it moves forward. Will you please try the following?

  • Turn off your glowforge
  • Adjust your material location and double-check that nothing is in the path of the laser arm
  • Turn your unit back on and try printing again

Please let me know if you still have trouble after trying the above. Regarding the time it took to load your design, may I please have a copy of the file to take a closer look? If you’d prefer to share it privately, you can email it to Thank you!


Definitely nothing in the path

I’m still thinking there was a data transfer issue that night…that you got a inaccurate error message might be proof of that!

but adding new masking fixed it. Cut achieved!

Here’s the file - I was cutting on 1" thick acrylic, so definitely outside PG standard :slight_smile:
Captain Marvel Star (28.6 KB)
This is what it looks like if anyone else doesn’t want to open the zip: image

PS, out of curiosity I just re-uploaded it and it went up in seconds :slight_smile:

Thanks all


Thank you for checking the material location and posting a detailed update. I’m glad to hear your print is working now!

I’m going to close this thread. If the trouble reoccurs, or there’s anything else you need help with, please feel free to start a new thread or email us at and we’ll be happy to help.

1 Like