Damn Focusing Stuck (1 Print Wonder Machine)

1 Print and done…power cycle, wait 30+ mins and connects and runs fine for yet again 1 print. How in the heck can I be productive like this!!! Checked all the typical troubleshooting issues so don’t waste my time asking me to do it AGAIN!

I’ve read multiple threads and sounds like GF needs to step up and provide a hardline or HDMI connection! On the verge of returning and purchasing another system! What’s next?

Looks like you’re in luck. If you’ve tried all the troubleshooting steps. then the machine will need to be replaced.

Nice…just as I’m gearing up for some production runs. Great timing!!!

You’ve opened a support ticket by posting in this section. Support will need to know the exact steps you’ve taken in order to know what not to ask you to do again. :slight_smile:

Done all of the below multiple times.

First thing to check and eliminate is Wifi issues.
(A dropped signal will commonly cause the screen to lock up, but it’s pretty easy to clear.)

  • Turn off the machine. Turn off the computer. Unplug the router.
  • Wait a couple minutes.
  • Plug the router back in and let it fully start up.
  • Turn on the computer and let it fully start up.
  • Turn on the Glowforge and let it complete the startup calibration.
  • Then open the app.glowforge.com and check the status for “Ready”.
  • Try a print of the Gift of Good Measure on the sheet of draftboard that they sent with the machine for testing purposes, to see if it’s working again. (Or any small print that has a score, an engrave and a cut.)
  • If it’s still locked up, wait a couple hours and try again. Your internet service provider might be having issues somewhere along the line. (No other way to tell if it’s a service provider issue.)
  • Set up a WiFi hotspot on your phone and connect your Glowforge to it; this will rule out for sure whether it’s a WiFi issue.

Second thing to check for is visibility issues.

  • Make sure the lid camera lens is clean. (Use a Zeiss wipe to clean it if needed.)
  • Make sure the Glowforge logo on top of the head is clean and clearly visible.
  • Make sure there is no glare on the machine from a sunny window or bright overhead light.
  • Dark materials on the bed can prevent the laser from taking the Auto-focus reading. Use a light colored masking on dark or shiny materials.

Third thing to check is cable connections.

  • Turn off the unit.
  • Carefully remove the printer head by pulling gently up and back to disengage the magnets and remove it.
  • Check the connection on the white ribbon cable in the laser arm. Make sure it is fully inserted into the printer head, until it has clicked into place and that the pins are in good shape.
  • Check all of the ribbon cable connections in the lid. The connectors need to be fully closed.
  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction. Check that the cable is not kinked or bent where it passes over the metal lip at the green arrow shown.

That only leaves 2 things I can think of. My ISP changed some setting at some point that left me stuck focusing; Glowforge was able to make a change on their end that fixed it for me. They can tell that by looking at your logs. The other thing is the black cable. That one doesn’t seem likely, though, if you’ve only ever printed one thing on your machine.

My ISP? What’s that? Do you happen to have procedures to pull logs from machine so I can send to GF Support?
BTW…Thank you for the help!!!

ISP=Internet Service Provider. :slight_smile:

Glowforge can pull the logs, you don’t need to do anything on your end.

And you’re welcome – that’s what we do here. It’s a great community. :slight_smile:

1 Like

I’m so sorry to hear you’ve hit a snag.

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: https://support.glowforge.com/hc/en-us/articles/360033633614-Cleaning#things-that-need-wiping. If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply
  2. If you are using magnets to secure material to the crumbtray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Let us know how it goes!

1 Like

All requested procedures performed (for the 4th/5th time) with no success. Following a print regardless of the file size, the machine continues to freeze up in focusing cycle following prior print completion. I have to shut machine down anywhere from 20-45mins to clear error. If lucky it will start up following power cycle and mentioned wait time.
I repeat…20-45min downtime is not acceptable to meet my production needs. Please advise.

Are you operating within the temperature range for your machine model?

I have machine in our climate controlled bonus room above our garage. Room temp is typically between 75-77 degrees
Using 6" Inline fan with approx 4 ft of duct work. 90deg turn out of machine and 90 deg out window. I am waiting for 6" duct tubing to arrive and replace my existing 4" ducting from fan to window.

Which model do you have? Unless it’s the pro, that’s outside the operating temp range.

We do have the PRO

1 Like

I’m sorry for the continued trouble. I took a look at the most recent logs from your unit, and it appears that you were able to print yesterday and the same focusing errors were not occurring. Could you please confirm whether this is case?

In these logs I also saw that there were some activities expiring as of yesterday. When I saw this, I pulled some data from the last few days of use in order to investigate the slow performance you’re seeing. In these logs we have a record of the average signal strength the Glowforge is capturing from the network it’s connected to. On average, this signal strength has been low over the last week, with average strength at around -62dBm as of today. For more context, on networks with very good signal strength, this will often run closer to -30dBm. A signal strength at -70dBm or lower would be very difficult to stay connected to.

Here’s what I’d like you to do, if you’re still having trouble: please contact your internet service provider, and ask if they’re able to run any diagnostics to measure the performance of your 2.4GHz frequency band. Please explain that you’re having trouble with the connection of one device that only uses 2.4GHz, and our technicians were able to verify successful connections and no dropped packets, but low signal strength (around -62dBm).

There may be an issue with the performance of the 2.4GHz band on your network. Because this band isn’t exclusively used by many devices, the issue might not be seen on other things that are connected to your network.

Thank you for the reply. I will contact our provider tomorrow and reply with results. In the mean time, yes we are able to print, however it is only a one time deal. No matter the size of print I am only able to print 1 file, then machine gets stuck in focusing phase. Only solution is to power down the machine and wait anywhere from 20-45mins. Then turn machine on with fingers crossed that it will power up and cycle through its start up procedures and allow another print.
This wifi connection issue is very frustrating, it’s like giving an employee a 45 min lunch break every 30 mins!!! I nor anyone can make any $ like this. Why or when will a hardline to machine be available? Especially for folks that struggle with inadequate wireless providers?

Thank you for taking the time to contact your provider, and see if they can help to narrow down the snag. Please let us know how it goes!

Your Glowforge does not have the a wired Ethernet adapter, and requires a Wi-Fi connection to work. However, it is possible to get an inexpensive wired ethernet to Wi-Fi bridge from any electronics store. It can also work with cellular internet adapters like the MiFi device and with cell phone hotspots. I hope this information helps!

A diagnostics performance was completed by our ISP and they stated everything was pinging fine. Im not sure what else to do. We have tried completely unplugging our wireless router and just using our hotspot, but we have the same results. We can turn our Glowforge Pro on and are able to print one job then it gets stuck focusing. From that point we have to turn off the Glowforge then wait a while before turning it back on to be able to yet again only be able to print one job. We cannot continue to work like this. We need some answers. Our business will not survive under these circumstances and I fear that we have wasted our money. Please advise.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.