Dark camera view

Anyone else having this? Several times over the last few days I’ve been getting a dark camera view. It seems to happen after the GF goes to sleep and it seems to be a camera issue as it will be dark in the GUI view, but the lights will be physically on in the GF. I’ve tried the usual copy/paste of the file that often clears out blips like this in the GUI, but there was no change. (Firefox browser , printed at 10:03-ish pm.)

Edited to add: the camera and/or lights popped back on after the print was complete.

The camera seems to be working as I can barely see the material on the bed, it’s just dark. (Top right of the 2nd image.)


I thought it might come on after I started the engrave, but nope.

image

Opened up the GUI in Chrome and there was no change.

image

4 Likes

Weird :no_mouth:

It looks as if you have no material on the tray.

I have had that a lot. It is a continuous fight to see a black cat in the coal bin. I assume you keep the camera lens clean. A couple of solutions/ workarounds first is to lift the lid up and down to make sure it is awake and if needed a bright flashlight above where your work is.

The Crumb tray is black and particularly if there is smoke stain from a prior cut that will be black as well, and the masking paper I am using is dark blue so even the best of circumstances are not so good. I even painted my magnets white before I discovered the need to not use them so much and shielded them as well.

1 Like

The view you see is not live, it is a capture. With the energy saving feature that has been applied it often takes the capture when the lights are off causing the dark screen. If you see this refresh the image after the lights come on. I wish GF would make a change to the software to turn the lights on when capturing pictures to prevent this from happening.

3 Likes

In the GFUI if you pick on the gear shape thingy on the top it is a pull down that will refresh the picture when you click on “refresh the picture” :wink:.

1 Like

I do.

After napping the system doesn’t come on if you either A) hit the button on the GF or B) Open and close the lid?

If you hit the “refresh the picture” the lights come on first.

1 Like

If you have a full sheet of Proofgrade available, can you please place it in the bed and post another screenshot of the bed?

Really, there’s a refresh button, who knew?! :stuck_out_tongue: Yes, I tried refreshing and it didn’t clear it. Neither did refreshing the browser or any of the other obvious fixes.

Sorry for the long delay @stephen4, here ya go. It’s happened once again and it cleared after refreshing the bed a few times. ( I think it took three tries.) FWIW I have seen other folks on the Facebook group report the same issue as well. I’m usually able to find a work-around on glitches like this so I don’t really need a fix , but just thought it was worth mentioning since it was a new behavior.

Edited to add: So it’s doing it again now in Firefox (5/3/19 17:50 hrs.). Refreshing, closing/reopening the browser, opening a different file and nothing else cleared it. Got it to open correctly in Chrome and it was working. Went back to Firefox a few minutes later (17:54ish hrs) and it opened correctly.

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.

1 Like

Thanks for your patience. We’ve been able to reproduce this behavior specifically with units that have Snapmark enabled, and the team is looking into it now. I apologize for the inconvenience, but if you encounter this again, it should clear after a few refreshes. I appreciate you letting us know about this and providing some great details.

1 Like