Day two of error messages

Unexpected error every time I try and print.
Tried using old files that work. Same message. New files, error.
Is anyone else getting this? Is this google cloud again? App issue? Any insight would be great.
Deadlines are looming, and product needs to get made. heh

1 Like

Are you using Proofgrade materials or are you trying to use something else? If you are using something besides Proofgrade, are you entering the settings in the Manual settings slots?

What’s the specific error message you’re seeing? :slightly_smiling_face:

Im using the Thick clear acrylic setting on non proofgrade acrylic.
The message says "Error - We’re sorry, but we have run into an unexpected issue. Please refresh your browser."
I’ve restarted my computer, the glowforge, signed out and back in, refreshed browser, started new design.
Im at a loss.
And these are the days of our lives. :rofl:

1 Like

Just ran a project on my pro avout 20 min ago and it worked fine. I did get a head calibrating for a few min whe. I turned it on.

What browser? Might want to clear the cache in it.

If that doesn’t fix it, you can reset the unit by holding down the Start Print button for about ten seconds or so until it turns teal, then turn off the machine, move the head under the lid camera, turn the machine back on and wait while it finishes the calibration. Might take it a while if there is an update happening. (This gets into an area that is not my bailiwick, but that’s what I do whenever I run into trouble and it generally fixes it.)


As I read through the forum everyday while waiting for my GF I constantly see you providing tons of help, comments, inspiration, etc to all that frequent these pages. I have started a place in Evernote for all these “JULES”. Thanks for all you do from one of the GFWaiters.


It’s chrome.
I think I’ll have to reset, I got things working, but then alignment issues and some weird laser “smudge” happened.

I have video of the unit going bonkers, as well.
Thanks a ton for your help. It’s appreciated more than you could know. Lol


Awwwww! Thank you for that! (You’re making me blush…it happens a lot with this group!) :blush:

That’s the second smudge we’ve seen here lately…no idea what causes that! If the next print causes the same issue, try resetting it again. There have been rare instances over the last year when the first time it didn’t take, but a second reboot fixed it.

Very odd.

I’m sorry to hear that you’ve hit a snag.

I’d like to have you try a few troubleshooting steps:

  • We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place Proofgrade Draftboard in the center of the bed and print the Gift of Good Measure using the default settings.
  • When the print finishes, without moving your artwork or your material, take a screenshot of the workspace to show us the difference between the artwork placement and the actual print placement. Make sure to include the rulers in your screenshot and show as much of the bed as possible.
    ** Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
    ** Windows: Click on the Start Menu and search for the Snipping Tool. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.
  • Send us the screenshot along with the date and time of the print, and we’ll investigate.

I will try to get that done tomorrow morning.

So how accurate is the preview page before printing? I keep getting partial designs showing up.

Did you load the file and hit print pretty quick? It seems that even though it loads the graphic(s), it takes a minute to process it all if it is somewhat complex. Looks like vector graphics to me and probably quite a few anchor points. It helps to put a bounding box around the design (in a separate color) and ignoring the bounding box.

1 Like

Thank you for that tip! I’ll see if I can figure that out. Hopefully it works. :slight_smile:

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email