Design Not Fully Rendering in GFUI

Hello! I have an .svg file with a complicated run of etching. The file will render into the GFUI, but the section to be etched appears “blobby” and low-resolution. And if I run the job, it etches as it appears on the screen, not in the file (I.e. low rez).

If I change the etch to cuts, the image appears correctly on the screen. If I change it back to etching, the image loses resolution again.

I’ve tried breaking the etching into many small parts. No luck. Any ideas?

Here’s a pic of the design as it appears in Illustrator:

1 Like

Hard to say exactly without seeing the design itself and how it’s created… if you’re engraving, all of the paths need to be closed. Unless you’ve expanded everything in there and made them closed shapes, you’re going to have unpredictable results with engraving.

Your best bet here, again without seeing how the file is put together, might be to make a rasterized version using a high PPI (600+).

If you do this, make a copy of your design and hide it, so that you have an editable vector version.


Aha. Expanding the pattern in Illustrator makes it appear correctly in the GFUI. (My laptop choked on trying to rasterize it). I’ll have to wait for it to cool off around here before I can test again, but I will report back. Thank you @jbmanning5 !


What’s that going to be? It looks pretty cool!

1 Like

Thanks! It’s going to be a leather livery collar, for a type of Renaissance costume.

Definitely cool! :slight_smile:

FWIW, the reason for that, is to engrave a vector it needs a full boundary.

Basically, engrave the area between coordinates 0,0; 0,15; 15,8; 8,0; 0,0.

That gives defined boundaries and area. When the path isn’t closed it says, what the heck do I do know - I need somewhere to go. So, it tries to close the path to make a defined area.

Thank you! I was aware of this in theory, but my Illustrator skills weren’t enough to translate it into practice. I’ve had the GF simply skip steps when I’ve tried to engrave a simple path, but this design was too complicated for me to see the problem.

Obviously the GF was aware of the issue and tried to help; an error message to the effect of “hey, your engraving includes open paths, should we try to fix it” might have alerted me to the problem.

1 Like

I thought that they were now giving an error to this effect. You might not have received it because I’m assuming that you forced these to be engraves.

It looks like you probably designed them all with strokes. Strokes are auto-identified as cuts or scores; you have to force them to be engraves in the UI.

Objects with a fill will be identified as engraves.

Rule of thumb: if you want to cut it or score it, make it a stroke.

If you want to engrave, assign it a fill color.

For this example, since it was all strokes, you wouldn’t have gotten what you wanted because stroke size doesn’t matter. It only sees the little tiny vector path in the middle of the stroke (you can see this if you go into outline mode - command or control Y). If you expand the stroke, you will get an engrave the same size as what your stroke is.


Expanding the design worked perfectly. Thank you again, @jbmanning5


Thanks for the answer @jbmanning5. I’m going to close this thread - if you have any other questions, go ahead and post a new topic. Thanks for letting us know about this!