Design Printed Outside of Parameters

proofgrade
alignment

#1

Ok, this is new. I have been using my Glowforge almost daily for about 3 weeks now and this is the first time this happened. I uploaded a Christmas ornament design and set everything up. After the wording printed (which I had setup first) the image of the house decided to print 3 inches to the right.

Has this happened to anyone? How can I make sure it doesn’t happen again? With the time and materials, I can afford to lose anymore of either to this.


#2

Three inches off sounds like something interfered with the head movement. Turn the machine off, and gently move the head all the way to the left, and all the way to the right. Watch the white ribbon cable and see if it unspools without hanging up or binding anywhere.

Then move the head to the area where you printed the house and do it again. Just check to see if anything is getting in the way. :slightly_smiling_face:


#3

Ahhhh my fellow “Jules” I have read many of your posts and have learned lots from you!

I will try that and let you know.

Thanks!


#4

We need to have a “jules” party! :smile:


#5

Jules Party!! sounds like a blast!

Oh and Success!! I think I forgot to convert my jpeg image into a bitmap. That is the only reason I can think that it happened. I uploaded a different image and it worked fine. When I reloaded the one I had the issue with, no go. I went back into the file and converted it to a bitmap and it worked. Thanks for the assist!


#6

Hi other Jules… Jpegs are bitmaps, so may habe been something else.


#7