Discourse Issue with the Everything Else Category

discourse
forum

#1

Anyone else notice that the Everything Else category doesn’t show up in the category column in the New Posts area. It also doesn’t show up in the drop-down list in the top left hand area of the forum.

Is this just me? I’m using the latest version of Firefox on Win7 Pro.

It’s not impeding my use of the forum or anything, just a minor bug report.


#2

Shows up for me with Chrome.


#3

My New Posts area doesn’t show any categories (firefox W8.1) - I have to click on the Browse Categories button, and then they all appear.

(Does that mean I’ve read everything?) ROFL!

Dead on about the drop-down list though…no sign of it.

Curioser and curioser.


#4

I’ve noticed that often times forum posts don’t appear to have a category attached - but when I attempt to add one, I see they’re in “Everything else”. I wonder if that’s some sort of magic category that gets handled differently.

Unfortunately, no solution to offer. :frowning:


#5

I’m now having the same problem.
I want to post a new topic, but no category for Everything else appears in the list.

Also, I’ve got a link to add to my post, and every time I re-open the browser on to a different part of the site, it appears as a new topic posting at the bottom of the page, even though I’m not trying to post on other threads !


#6

Yes “Everything Else” has vanished from the popup menu but if I click on Categories it is there and offers new post.


#7

Yes, but if I click on Categories, select Everything Else, then New Topic, then type in my new topic,it insists on a selection of category, and the category of Everything Else still does not appear !
As there seems to be no point in trying, I have tried to stop.
But now, every time I log on, even after a reboot, the attachment I tried to add keeps reappearing as a new post.
When I close the window, it asks if I want to abandon my post, and I click Yes.
However it ignores me !


#8

Oh, I see what you mean. I think the category is normally set to the category you are posting in, so I have never had to set it. Everything Else has sort of gone, so the category is empty when you try to post there and you can’t select it.


#9

So “Everything Else” was secretly under the hood the “uncategorized” category, which caused some mayhem. I either fixed it or made it much worse by creating a new category and moving everything there.

LMK how that works?


#10

Now it works fine.
Thanks.


#11

So did something change before you fixed it? Yesterday it seemed impossible to post a new topic in Everything Else but it cant have been like that long.


#12

The switchover involved locking down categories and shuffling things around, so that may have been what you experienced.