Doesn't want to calibrate

I don’t know if anyone else has had this problem, but sometimes the machine just doesn’t want to calibrate. After turning it off and on a few times and restarting the software with no change, I discovered that if you just manually push the laser bar up a bit, it seems to get it out of it’s funk, and works fine. This seems to be an issue when the laser just stays in the middle and makes it’s little noises, but won’t move.

1 Like

Interesting. I presume you have tried parking the head under the camera before you turn it on.

I have never seen this issue. I attribute it to always starting the machine with a piece of material on the bed to stop the reflection from the bottom of the tray and always waiting 5-10 minutes from when I turn on the GF to when I expect it to be ready. I will turn on the machine, install the ducting, and then go load my design. This gives the machine time to do whatever it needs to do and it keeps me from seeing anything that may cause me to panic, since the laser is in another room.

1 Like

I had a similar issue early on and I found that opening and closing the lid fixed it. Now I just give it a second push to make sure it is well seated and haven’t had that issue since.

If it happens again try just opening and closing it without power cycling or moving the head.

It seems that the door sensors are really sensitive.

The door thing didn’t work for me, plus there is a warning notice for door not closed completely.

It was worth a try. I wasn’t getting a warning but things definitely weren’t happy.

Thanks for letting us know that happened. To get printing again, please:

  • Turn off your Glowforge (this is important to avoid damage to your unit)
  • Open the lid and, using both hands, gently move the laser arm to the center of the bed
  • Gently move the head under the lid camera
  • Turn your Glowforge back on

After trying the above, could you please let me know if you’re still experiencing this issue, or if you’re seeing any error messages or warnings? I’ll be happy to look into it.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email