Drag a file anywhere to upload not working


#1

Anywhere i try to upload a design (Be it the upload button in the app.glowforge home, the upload button in the bed preview, or even dragging a file into the window), I get this dialog:

image

Dragging a file into this window or clicking browse files and selecting a file then displays this:

image

Dismissing this dialog then shows

image

Is anybody else seeing this?


#2

I used to see that, then I was convinced to use Chrome for the Glowforge.


#3

I’m seeing this same behavior in both Chrome and Edge. It just started tonight; I had printed a design just last night fine.


#4

I got this a few nights ago and then it went away.


#5

Looks like it’s working now… phew


#6

So actually, it’s not still working. I tried from my work PC, and it worked, but from my home PC, it does not.


#7

I think this was actually just a corrupt SVG file. After inspecting the contents of the file, it doesn’t have any data at all :frowning:

Feel free to close this post.


#8

Oh good; I’m glad it was just that file!


#9