Dreaded Air assist fan error

I am completely frustrated with my Glowforge and I need help. I have taken apart and cleaned the fans. I even ordered and installed a new fan carriage plate. Which cost $150.00. Was able to print for about a week and now having air assist issues again. Followed the step provided by Glowforge for cleaning and still not working. Contacted support and told to follow steps that I have already done.
I have rearranged my exhaust vents, there is nothing blocking the intake on the right side, I don’t use magnets, and have only used proof grade materials.
My laser worked wonderfully for about 9 months and its been nothing but issues since. It either isn’t cutting all the way through or not running because of the fan. The cutting issue I can deal with but the fan issue completely stops the machine.

I’m so sorry to hear that you’re running into trouble with your Glowforge, and for the errors you are experiencing while printing.

Could you please do the following:

  • Check the four contact points on the bottom of the printer head. Press down gently on each of them and let me know if any of them fail to spring back up when released.

  • Take a photo of the back of the printer head similar to the one below and send it to us:

When we receive the photo, we’ll examine it and then reach out with next steps. Thank you!

1 Like

I forgot to add that the contact points do spring back just fine.

Try removing the fan and cleaning it on both sides. There is still a bit of gunk on it and it doesn’t take much to cause issues if it happens to be in just the right(wrong) spot.

Thank you. It is still giving me the error after cleaning it.

Are you getting a yellow button light?

Yes. And my computer says it is the air assist fan is not running at correct speed.
Like I said I have replaced my whole carriage plate so it isn’t that fan. I cleaned the exhaust fan too.
I just cant figure out why it isn’t working.

I’ve gotten that when my cable comes loose from the printhead. Have you checked the other end of the cable connection?

I have never check that. I will have to look.

  • Not the cable connection.
1 Like

I was able to get a print going today. It is very frustrating when it will cut a few times then the error comes up. Not sure if this can be addressed in the next models of Glowforge or not but seems to be a constant issue. Thank you for your reply.

Hello @mecha.hutchinson - thanks for sharing that photo with us.

I’m sorry to hear you’re still having some inconsistent trouble. I’d like to ask if we could grab one more photo of that printer head, at a slightly different angle.

I’d like to capture a photo similar to below, and I’d really like to make sure we can get a good look at the area I’ve indicated below with a red circle. Would you mind snapping one more photo for us?

image

Kind regards,

Hello @mecha.hutchinson,

Its been a little while since we heard back from you. I just took a look at the logs for your Glowforge and see that you the last air assist alert you received was on 11/8/20, and that you’ve been able to print successfully since then, which is great.

I’m going to go ahead and close this thread. If you still need help with this issue or anything else please either start a new thread or email us at support@glowforge.com. We’re happy to help!