DXF file format not supported error

Just tried to upload a .dxf file and got: “This file type not supported”. I have uploaded file types like this hundreds of times in the past using the same process. What has changed? My premium subscription is still active, BTW.

Help!

Matt

I just tried a few and they are working fine - but I did have to drag and drop into the dashboard, it would not let me search or select from the regular file upload dialog. I don’t have premium, fwiw.

I just tried dragging a dxf into a blank design and got the same error. I am using firefox on a PC.

I use Chrome on Mac, but I just tried Firefox (once I remembered my password!) and it worked fine as well…

At least try a different browser?

1 Like

After the drag i got:
image

Then after a minute, this appeared:
image

The design is very simple, just a few lines and arcs (attached)
Sink Separator, vertical.DXF (22.9 KB)

Interesting… your file gives me the same error, but all of the ones I already had (and tested) are working fine, even some pretty complex ones. This one is a model of the Eiffel tower and over 3MB. It took about 20 seconds to upload, convert, then render in the UI.

3 Likes

I’d try creating a new file and copying the bits into it - I’m betting something in your original DXF has gotten corrupted in some way.

5 Likes

There’s a cloud converter out there that should work

Thanks everyone for suggestions. SolidWorks is a very reliable DXF generator. I suspect GlowForge is having dificulty interpreting the file (there are many versions of DXF and not sure if they favor one or the other) I did find a work-around; Open the dxf in Solidworks. It is converted to a drawing file. then save it again as DXF and now GF will import it and convert to SVG. Painful, but it works. Oddly GF only rejects certain DXFs generated from the same part file. Some with only 6 lines and 2 arcs…

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.