DXF files not importing

Hi. Have been importing DXF files since I got my Glowforge with no issues. Yesterday a new design I did would not import. I got the usually messages which showed it working fine then last message box saying the design was empty and that the design doesn’t have any printable elements in it. I then tried to import several DXF files which had worked fine and they came up with the same message. I then looked at designs I had already created in Glowforge which had design elements which had been imported as DXF files and these were fine. Would really appreciate help on this.

1 Like

I don’t use DXF in my workflow, but I have a small collection of DXF files from other sources and I just tried to load a few that I know I have printed in the past, they all reported “design is empty” after giving the “success” message.

Suggest you contact support using the form on the “Submit a request” page (they do not monitor this forum.) That’s under the “Glowforge Support” link on the “Contact” page.

*all, not call


Thank you so much for getting back to me. I’m glad its not just me which means might be something they need to fix. Have contacted support and will await their response. Thanks again

1 Like

Please let us know what they say. I am in the same boat over here. I only use DXF’s and suddenly they are all saying that the design is empty. Not just the new files but also older files that have definitely have worked in the past

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.