Engraving gone wild

I have been having this issue for a couple of days and I would like some input on what could be the issue. As you can see, the engraving goes wild in the middle. I have tried different files (images). I have tried rotating the image 90 degrees and it always seems to happen in the middle. It also happens at some point towards the end of the job.
-Material is 1/16 maple veneer
-I am using the preset thin maple veneer settings
-The file is an .svg
-It happens on both SD graphic and HD graphic
-I have tried cleaning the print head

Let me know if you need any further details!

It’s likley unclosed shapes in the design. If you’re willing to post it (or that part of it) here somebody can double check.

If you’re solely engraving save it as a bitmap and that can’t happen :slight_smile:


Do you have the Aura?


The symmetry of that error suggests there is a problem in the file that will manifest in vector format, rasterize the image and be done with it, as Deirdre said.


Thanks I went ahead and rasterized it and it seemed to work!


This topic was automatically closed after 30 days. New replies are no longer allowed.