Error again. With auto focusing

I am getting the same error I got a couple days ago when I click SET Focus it shoots the red laser beam twice (instead of one) then drops an error saying glowforge couldnt focus and to refresh the browser. Already refreshed the browser, modem and glowforge twice. Problem persists. Last time I had to do it like 5 times!

What material are you using?

1/8 acrylic, the same I’ve been using for the past 2 months pretty much daily. It has masking, so it should read no problem

Again, after turning on and off the glowforge and closing and opening the browser. It finally worked again. Something has not been acting right since it started happening about 3-4 days ago

Are there previous cutouts in the material, or is it an uncut sheet? Also is there light shining into your machine that could be interfering with the focus?

There were cut outs but I was focusing on a very flat surface and far away from cut outs with plenty of flat area around it. Light has been the same for the past 2 months. It started working again after trying about 5-6 times. Strange!

Okay, you said “auto focus” so I was thinking the machine was selecting the location. Sounds like you were using “set focus.” Sorry.

Still might be worth lowering the light coming in from outside the machine, to see if it could be interfering. Mine is near a south-facing window, so there are times when I have to cover it so it can “see” what it’s doing.

Yes sorry, I meant set focus. Mine is in a place where lighting is always the same. I have also very thick blinds so the lighting is pretty controlled. It has just been acting up weird like this for the past few days and it only has done it 3 times

Okay. Hopefully Support can tell something by looking at your logs. It might help them if you could post some approximate dates/times (with time zone) to narrow their search. :slight_smile:

1 Like

Thanks. Yes it happened 11:20pm (texas time) 10/12/2020

I’m sorry you ran into trouble with your Glowforge and autofocusing. I’m glad to hear you are able to print again.

I extracted the logs from your Glowforge to investigate, and it looks like the error was appearing because the Glowforge is having trouble communicating with the printer head. There are two key connections I’d like you to check for me.

Could you please do the following?

  1. Turn off your Glowforge.
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.
  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.
  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.
  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.
  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.
  7. Pull the laser arm all the way forward.
  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:
  9. Take a photo of the circuit board. If the cable I’ve indicated above with the red arrow appears to be loose, please reconnect it and try printing again. This cable should ‘click’ back into place.
  10. Turn your Glowforge back on.
  11. post here or send the photos to you took in step 4 and step 9.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email